View Single Post
  #1 (permalink)  
Old 05 Apr 2009, 06:47 pm
MdPorkchop MdPorkchop is offline
Fresh Cruiser
 
Join Date: Apr 2009
Location: Palm Harbor, FL
Posts: 1
Angry Mopar Cruise Control problems...

Well my father bought this kit, and i spent most of my day in the sweltering sun installing this. Then after double checking everything, we started the car, and took it for a spin. Then we realized the cruise controll didnt work even at a speed of 35. Then when we went to go double check all of our wires, the little spinning thing behind the steering wheel came off and the ribbon cable came out, so got that to go back in finally (not sure if its right, anyone who has some instructions for that please email them to me). Then started it up and after backing out the driveway the airbag light came on.

To just let everyone know, when we first took it out and realized it didnt work, we did not even see the word cruise come up on the center display like it is supposed to? Any and all help would be nice because the paperwork mopar sent did not have any words or help for us. Please, all i want to do is get this fixed asap.

If anyone has a parts list of the steering column parts like from a haynes that would be nice because i have to reorder the piece that sites behind the steering wheel *one of the cheap plastic tabs broke, and even superglue wont hold it.

Thanks, Porkchop
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47