View Single Post
  #3 (permalink)  
Old 01 Sep 2014, 07:29 pm
Songwright Songwright is offline
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 3
Default Re: Lean Condition 171 Driving Me Nuts!

Right, I haven't had it back down since I put the second new fuel pump in. But when I did that, I drained every bit of gas out, put some more in and swished it around and drained it out again. We're talking hold it up over a bucket and drain out through the filler neck. It was looking very clean in there before I put it back together, and I have a hard time believing I left enough in there to clog another filter. That's why I think it may now be the regulator. But that price tag is getting tough to swallow. I've never been one to throw parts at a problem, so I'm feeling pretty foolish at this point! Still, I'm scratching my head as to what else to do, and I've already ordered the new complete module. If I magically discover something else before I install it, I can always take it back. The good news is that I'm really good at dropping the tank...
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243