View Single Post
  #1 (permalink)  
Old 13 Aug 2016, 10:43 am
HippysChick's Avatar
HippysChick HippysChick is offline
Young Cruiser
 
Join Date: Jun 2016
Location: Space Coast, Florida
Posts: 78
Default Rear hatch lock on Gen 2 Turbo not working

As threatened previously, I am seeking technical help for the new-to-us 07 PT Cruiser turbo limited edition.

I didn't think to check if the hatch opened while we were at the dealership yesterday, and of course discovered when we brought it home that it doesn't unlock unless you put the key in, turn it, and keep it turned while you lift the hatch up.

All the other doors lock and unlock with the remote key fob.

I had a Google last night and am not sure I found the same issue via the Forums, hence my asking now. If this has already been covered, my apologies!

Until Monday, I can cannibalise the internal workings of the written-off Cruiser, the hatch still unlocks on that even though it is crunched in just above the hatch release!
__________________
https://www.facebook.com/photo.php?fbid=10151892189824122&l=627caad7f3

Previous PT Cruiser: 2007 Touring Edition (non-Turbo) in Ocean Pearl.

Current Cruiser: 2007 Limited Edition Turbo, chrome trim package, Cool Vanilla (husband's car).

Now driving a 2014 Ford Escape SE 2.0 Ecoboost, Deep Impact blue (perhaps not the best name choice for a vehicle of mine!)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47