View Single Post
  #10 (permalink)  
Old 10 Nov 2017, 04:37 pm
ptcruisersteve ptcruisersteve is offline
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,056
Default Re: new thermostat but still no heat from heater any ideas

Quote:
Originally Posted by Handy_Cruiser View Post
Hah!

You are right and I am wrong. And once again, I must defer to the humble wisdom of Sanatanadharma.

I'd been going off a really nice Chilton diagram showing the vacuum solenoid behind the glove box as operating the blend door. Being the knucklehead I am, I had to go confirm Sanatanadharma's guidance on my own PT. And yep, the "mix door" lever (the one we want) is controlled by a cable and is located just left of of the center console on the drivers side. It's a 10-minute job to check it on my 2007 2nd Gen (2006 thru 2010) PT. But I need to assure it's the same on a 1st Gen (2001 thru 2005) PT before I post a corrected how-to.

As always, Sanatanadharma is a very valuable member here and I never take offense when he needs to set me straight. He is the man.

PS: Photos of how to check this on a 2nd Gen PT are attached.
This is why I had asked what year the Pt Cruiser was as there can be a difference between Pt Cruiser generations in post #5.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99