View Single Post
  #4 (permalink)  
Old 01 Dec 2017, 10:41 am
ptcruisersteve ptcruisersteve is offline
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,118
Default Re: No Start - ideas?

Quote:
Originally Posted by sniggle View Post
Okay Steve,

I got the car about a week ago. The car had a seized shift cable and a broken shifter. The console was removed and in the back of the car when I got it.

I replaced the cable and the shifter but have not put the console on yet so there are a few things unplugged by the shifter. I haven't looked at the console to see what they plug into.

I had some trouble with the new shift cable but that has been addressed.

The car sat for roughly 9 months. The battery wouldn't take a charge so I borrowed one from my other PT. The engine turns over and will occasionally sputter as if it wants to start but that is as far as it goes. I checked to see if the cam gears were turning and they are. I checked to see if the car had fuel and it does.

That is as far as I have gotten with it.
I would suggest you check for OBDII engine trouble codes. Post if you have codes.

If no codes put starter fluid in the throttle body and see if it starts to run unless you actually verified there is 58 +/- 5 PSI.

If fuel is not the issue I would suggest you check to make sure you have a strong spark in all cylinders. Sometimes one half of the coil goes bad so you need to make sure you check all the cylinders.

If you have strong spark I would suggest you do a engine compression check on all four cylinders.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99