View Single Post
  #9 (permalink)  
Old 07 Dec 2017, 05:20 pm
My02RedRide's Avatar
My02RedRide My02RedRide is offline
Cool Cruiser
 
Join Date: Jul 2011
Location: Rochester Hills, Michigan
Posts: 468
Default Re: Pt Cruiser 08 clicking noise

Quote:
Originally Posted by robotwoine View Post
My cruiser has just recently started making a clicking noise from the engine. It happens in a regular pattern/rhythm and only when the vehicle is idling in gear. When I put it in park the noise goes away. Also, the engine idles roughly. The entire car vibrates whenever Iím idling regardless of whether or not Iím in gear. There have been no check engine lights and I just put oil in it. Anyone familiar with this problem? I can provide more info when I get home. Thank you!
Did the engine idle roughness start the same time the clicking noise started? No check engine light is not unusual. You say it happens when in gear and idling (700 RPM) .... try to raise the throttle to say 1500 - 2000 RPM while in gear and tell us what happens. Explain what you mean when you said you just put oil in it? Was it very low, a quart low or just changed the oil completely?
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240