PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Regional Forums > Europe PT Forum

PT Cruiser Forum

Advertisements
Instant loss of power

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Mar 2013, 03:07 pm
Young Cruiser
 
Join Date: May 2012
Location: Athens, Greece
Posts: 63
Default Instant loss of power

Maybe you have felt it, maybe not.
There are times when shifting down to 2nd gear, (suppose I am getting into a turn), I KNOW that I have the right gear, but the car, although it has 1300 - 1400 RPM, for a split of a second, makes this kick, loosing the power and gains it up again.
It is almost the same symptom as if I hadn't chosen the right gear, but a higher one.
But the RPMs are right. Second gear should rev up without hesitation. And it does after all. Right after this kick the car accelerates normally.

This happens in both gas and petrol, so it has nothing to do with jet nozzles.
Spark plugs are almost new (replaced 6000 km ago)

Any suggestions, where to start looking?
Reply With Quote
  #2 (permalink)  
Old 27 Jun 2013, 12:20 pm
Young Cruiser
 
Join Date: May 2012
Location: Athens, Greece
Posts: 63
Default Re: Instant loss of power

Just yesterday a technician told me that this instant loss of power, (just for a split of a second), is the result of timeworn ignition (spark plug) cables, and maybe an already broken spark plug.

What is your opinion on this?

I already started a separate thread to find the part numbers for these cables.

I remind that my wife owns a 1,6 2005 model.
Reply With Quote
  #3 (permalink)  
Old 07 Jul 2013, 01:36 pm
Young Cruiser
 
Join Date: May 2012
Location: Athens, Greece
Posts: 63
Default Re: Instant loss of power

For anyone interested in the above, just an update.

That instant loss of power was due to worn ignition cable, which in turn, made spark on the porcelain body of the spark plug No 3. With the continuous sarks the porcelain overheated and cracked, resulting to a misfire of the particular No 3.
Changing the ignition cables and the worn spark plug, eliminated the problem.

If this ever happens to you, look at the inner side of the rubber cable, which comes in contact with the porcelain. You will notice some white lines on the rubber. These indicate that there were sparks from that point.
Reply With Quote
  #4 (permalink)  
Old 07 Jul 2013, 02:04 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Thumbs up Re: Instant loss of power

If they were the original stock cables....They are 5h1t,and needed to be changed a long time ago......
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #5 (permalink)  
Old 07 Jul 2013, 03:00 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: Instant loss of power

Quote:
Originally Posted by randyincctx View Post
If they were the original stock cables....They are 5h1t,and needed to be changed a long time ago......
I wonder why people say this. I have seen a few with 100k and still no issue. now I don't recommend that interval, but that's not bad If you think about it.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 07 Jul 2013, 03:04 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: Instant loss of power

Quote:
Originally Posted by Batfalcon View Post
For anyone interested in the above, just an update.

That instant loss of power was due to worn ignition cable, which in turn, made spark on the porcelain body of the spark plug No 3. With the continuous sarks the porcelain overheated and cracked, resulting to a misfire of the particular No 3.
Changing the ignition cables and the worn spark plug, eliminated the problem.

If this ever happens to you, look at the inner side of the rubber cable, which comes in contact with the porcelain. You will notice some white lines on the rubber. These indicate that there were sparks from that point.
The posts that preceded did not say you had a miss. Only loosing power. So when I read this the first time I had no idea to offer. A communication issue I guess. Glad you got it resolved. Thank's for letting us know how things turned out.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 07 Jul 2013, 03:21 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Wink Re: Instant loss of power

Think about it....The plug/ignition wires were purchased & installed by a MFG that eliminated a passenger side door lock cylinder to save $2......I can't imagine they spent very much on plug wires.
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #8 (permalink)  
Old 07 Jul 2013, 03:52 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: Instant loss of power

Quote:
Originally Posted by randyincctx View Post
Think about it....The plug/ignition wires were purchased & installed by a MFG that eliminated a passenger side door lock cylinder to save $2......I can't imagine they spent very much on plug wires.
Then why would we buy the PT to begin with. Because that logic dictates that the whole thing would be that way. Motor parts, trans parts, brakes, and any thing else. I personally would prefer some proven fact not this type of fiction. Certainly not the kind of evidence to use in parts recommendations to others. Because some of the old post say this doesn't make it fact.
randyincctx likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 07 Jul 2013, 07:05 pm
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Thumbs up Re: Instant loss of power

That IS very true.....
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #10 (permalink)  
Old 21 Nov 2014, 01:45 pm
Young Cruiser
 
Join Date: May 2012
Location: Athens, Greece
Posts: 63
Default Re: Instant loss of power

Quote:
Originally Posted by Busted_PT View Post
The posts that preceded did not say you had a miss. Only loosing power. So when I read this the first time I had no idea to offer. A communication issue I guess. Glad you got it resolved. Thank's for letting us know how things turned out.
By "miss" you mean "misfire"? Sorry, English is not my native language, so I am not aware of all the correct technical terms to use.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss in '06 GT Joven76 Turbo Performance 12 30 Aug 2011 05:42 pm
Power and MPG Loss Smurfy Tech & Performance Forum 10 28 Jun 2011 08:31 am
Power loss littleblueGT Turbo Performance 3 11 Apr 2006 11:45 pm
Power loss? turbomangt General Turbo Discussions 9 28 Jul 2005 12:55 am
Power loss Betsey General Turbo Discussions 5 10 Dec 2003 03:45 am


All times are GMT -5. The time now is 06:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors