PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Regional Forums > Europe PT Forum

PT Cruiser Forum

Advertisements
Good morning everyone

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Sep 2013, 04:12 am
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 15
Default Good morning everyone

Good morning everyone
Just thought I'd drop by
Since I have retired I have been off travelling round the world
Been to some interesting places and its still not finished, I start again next year
I have written several blogs about my travels
Alas to say the poor old R66 hasnt been with me on these travels
She has been under a weathr proof sheild during this time
But I am glad to say she has fared very well
But she has developed a fault (which I shall ask about in the right forum (if I can find it)
It has been a long time since I visted here though
I dont think I was noticed as missing though
But now I am back in the UK until April anyway


.................................................. .................................................. .................

I replaced the battery (which I removed before I started my travels, and hey the old girl started 3 time of trying
But when I took her round the block, she wouldnt rev above 2500 RPM, I really dont know why, can anyone shed light on this please ?

I'd like to get her back on the road again, but I cant while she is running like this

(Just a note I am in the UK, so I dont know if the spec for a UK DIESEL is different from any other, it is a R66 cruiser)
Reply With Quote
  #2 (permalink)  
Old 28 Sep 2013, 06:43 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Good morning everyone

Derrick,

I've moved your post to the European part of the forum because the Diesel PT Cruiser is only made outside the U.S.A. The only engine here in the U.S. is the 2.4 Ltr gasoline engine so hopefully you'll get some answers from the owners that do have your kind of engine.

After saying that, some things are the same is all PT's and it sounds like your car is what is known as "Limp Mode". That's a condition where the computer won't let you have full power but just enough to get you home. It does that because it sees something wrong and doesn't want you to hurt the engine by using all it's power. On the gasoline engine PT's, the engine light on the dash usually lights up to give you a fault code to help diagnose the problem. Do you have that light? If so, here is the way you can use the ignition key to find a fault code to help us help you.

How to retrieve fault codes.
Reply With Quote
  #3 (permalink)  
Old 28 Sep 2013, 06:51 am
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 15
Default Re: Good morning everyone

thank you very much, I havent had any respose from the UK Chrysler forums

I'll give this a try

When I get the fault code, what do I do next ?
Reply With Quote
  #4 (permalink)  
Old 28 Sep 2013, 06:55 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Good morning everyone

Come back here and let us know what you found or look it up here on this list to help you know what the problem is....

Error Codes
Reply With Quote
  #5 (permalink)  
Old 28 Sep 2013, 07:21 am
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 15
Default Re: Good morning everyone

I tried that, several times, never worked on mine

I turned on ignition, then turned it off, on again, off again, on again, off again, on again, off again, then turned it back, all I got was all the lights telling me that everything is there, no fault codes
Reply With Quote
  #6 (permalink)  
Old 28 Sep 2013, 08:14 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Good morning everyone

When you do it correctly, the word "done" will appear.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 28 Sep 2013, 08:27 am
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 15
Default Re: Good morning everyone

Nope tried even more times now, only thing I have displaying is a orange engine, no codes
Reply With Quote
  #8 (permalink)  
Old 28 Sep 2013, 08:29 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Good morning everyone

Then your next step is to plug in a code reader - here, auto-parts stores will do it for free.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 28 Sep 2013, 08:32 am
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 15
Default Re: Good morning everyone

ah unfortunately we dont have a service like that

I guess it will have to get to a garage at some point then,, even if it means crawling there
Reply With Quote
  #10 (permalink)  
Old 28 Sep 2013, 12:02 pm
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 9
Default Re: Good morning everyone

CREWZIN, I saw one of your replies to an earlier question regarding the alternator and the fuse box. Im having the same issue as the lady that posted this question:

"Husband put in a new battery... and hooked it up backwards. puff of smoke later and after a search on here...

the parts place set me up with a fuse for the alternator... but where do i find that? i looked at the diagrams, but i don't see alternator listed."

Same issue that I am having. My alternator seems to not be supplying the battery with a charge. My battery keeps dying after a few hours of use. I didnt have any alternator problems prior to installing the new battery though. I must've blown a fuse that somehow controls the alternator.

How do I find this fuse? and more importantly fix this?

Any help is greatly appreciated. Thank you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error codes the morning. monitor51 Tech & Performance Forum 10 10 May 2011 07:10 pm
Seriously smoked an HHR this morning vtmdsm27 PT Cruiser Convertible Forum 12 04 Feb 2009 10:28 pm
Morning Wax careyk General PT Cruiser Discussions 10 08 Jun 2008 06:50 am
Would not start this morning dicept1 General PT Cruiser Discussions 6 17 Mar 2008 10:49 am


All times are GMT -5. The time now is 06:26 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors