PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Exterior Accessories Forum

PT Cruiser Forum

Advertisements
Rear washer sprayer not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Mar 2009, 02:06 pm
Fresh Cruiser
 
Join Date: Jan 2007
Location: Lincolnton, NC, USA.
Posts: 30
Default Rear washer sprayer not working

Hi. Recently, I replaced my hood front windshield washer sprayers with some of the chrome ones that light-up. I did not want the lights hooked-up. Just the look of the chrome. Well, my question is that now, the front washer sprayers work, but the rear one no longer works. I double-checked and the black hoses leading to the front sprayers are firmly connected. Any ideas? Thanks in advance.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Washer Check Valve BB General PT Cruiser Discussions 7 22 Aug 2004 02:57 pm
Leaky rear window washer Jimbo General PT Cruiser Discussions 2 02 May 2004 10:33 am
Removed rear sprayer turbomangt Exterior Accessories Forum 1 06 Aug 2003 10:23 am
rear sprayer turbomangt Exterior Accessories Forum 1 07 Apr 2003 12:05 pm
removing rear sprayer turbomangt Exterior Accessories Forum 6 13 Feb 2003 04:00 pm


All times are GMT -5. The time now is 09:14 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors