PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Exterior Accessories Forum

PT Cruiser Forum

Advertisements
wiring up switch for fogs, ran into problem.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 May 2012, 04:43 pm
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default wiring up switch for fogs, ran into problem.

I have my steering column taken apart because I was going to do what dill said by running a switch off the harness in the column. Problem is my harness doesn't have the 2 wires for the fogs like his. First pic is his. Second is mine. If someone can tell me which wires is cor the fogs or if mine doesn't have it at all. Thanks
Ps. Its the 2 wires on his the blue and pink that are sepereated from the others.
Attached Images
File Type: jpg 37e62151.jpg (68.6 KB, 34 views)
File Type: jpg IMG_20120529_173018.jpg (80.7 KB, 29 views)
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #2 (permalink)  
Old 29 May 2012, 05:05 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,092
Default Re: wiring up switch for fogs, ran into problem.

Sorry, it appears that your car does not have the fog light wiring in the dash harness.
Check fuse #8 in your inside fuse panel to see if one side has power when the low beams are on (tan/black wire).
If the car has the other harness wiring to the fog light connectors, then the connector #106 (grey, left side of instrument panel, panels off) will have a light blue 18-gauge wire in connector pin location #1.
Power from fuse #8 (tan/black) through an added fuse holder; or power through fuse #8 (light blue) can be wired through an on-off switch to the Connector C106 pin.
Reply With Quote
  #3 (permalink)  
Old 29 May 2012, 08:24 pm
jrbsr05pt's Avatar
Fanatic Cruiser
 
Join Date: Mar 2012
Location: Columbus, Oh
Posts: 512
Default Re: wiring up switch for fogs, ran into problem.

No biggy. Got it all finished a while ago. Been waiting for it to get darker. I just ran the wire and switch. Here's a pic with the lights on.
Attached Images
File Type: jpg IMG_20120529_211618.jpg (83.7 KB, 34 views)
__________________
2005 n/a 5 speed. 177365 miles. spectre cold air intake, white and pink leds under dash and back seats, purple leds in vents, wall with 1 18" subwoofer built behind back seat(soon to be either 16 American bass vfl8's or 4 18's with the wall rebuilt all the way to behind the front seats,cant wait!!!), blue dash lights, pink turn signal indicators. 3D tails and tinted backup lights. Power antenna (that no longer has power ha!) another one gone but wont be forgotten

2003 gt turbo. 130245 miles. autostick, mopar riceplate, 3" o2 housing and downpipe. custom diablo tune (totaled, gone but not forgotten)

2003 dream cruiser. autostick, mopar body kit, mopar bov, cai. s1 injectors. mopar s1 pcm. 3" 02 housing and downpipe installed from last turbo, upper IC hardpipe more on its way soon.......... diablo tuner in the near future.
Reply With Quote
  #4 (permalink)  
Old 03 Jun 2012, 09:20 pm
Fresh Cruiser
 
Join Date: May 2012
Location: New London, CT
Posts: 28
Default Re: wiring up switch for fogs, ran into problem.

Nice can't wait for the money to do mine haven't even check wires yet. Did you have the dummy lights in it prior to the fogs? If so how do you remove them? Only did a quick check a few Weeks ago. Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing wiring harness from power window switch Rumble Interior Accessories Forum 3 24 May 2012 07:44 pm
Trailer Wiring Harness Problem captspaulding General PT Cruiser Discussions 4 11 Jan 2012 06:11 pm
Multifunction Switch 04 PT w/fogs CYCLONE_06 Classifieds: Want To Buy 0 22 Nov 2009 01:43 pm
transmission internal wiring problem??? dcrider81 Tech & Performance Forum 13 14 Aug 2009 12:51 pm
radio/ign switch problem ptborder Sound and Security Forum 6 14 Jan 2008 02:16 pm


All times are GMT -5. The time now is 05:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors