PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > PTCruiserLinks.com > Feedback and Support

PT Cruiser Forum

Advertisements
2005 PT Cruiser no start.

 
Like Tree7Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Oct 2016, 02:46 pm
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 9
Unhappy 2005 PT Cruiser no start.

Good afternoon. I am working with my sons 2005 PT Cruiser that has just stopped running. I pulled the code and the only code coming up is the Evap solinoid code P0499. All research says that should not keep vehicle from starting. I raised the back seat and had son try to start I do not hear the fuel pump. I replaced the relays still nothing so I replaced the fuel pump. Still nothing. Now I can spray starting fluid into the manifold and the vehicle starts right up. A friend of mine mentioned that the crankshaft Sensor could be bad and not allowing a signal go to pump to pump fuel. If this was the case would I not get a code? I am at a loss. Any advice on where to go from here would be greatly appreciated. Thank you Vance
Reply With Quote
  #2 (permalink)  
Old 10 Oct 2016, 03:39 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,207
Default Re: 2005 PT Cruiser no start.

I would suggest double checking the fuel pump relay and see if you are getting voltage to the fuel pump relay with the ignition on. You might check to see if the horn relay is the same part number as the fuel pump relay and switch them. We had a member who had gotten the wrong fuel pump relay replacement.

If no voltage to the relay verify the fuel pump/auto shut down fuse is working properly.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Oct 2016 at 03:55 pm.
Reply With Quote
  #3 (permalink)  
Old 11 Oct 2016, 03:48 pm
Regular Cruiser
 
Join Date: Oct 2016
Location: Amboy, Indiana
Posts: 194
Wink Re: 2005 PT Cruiser no start.

Quote:
Originally Posted by ch47mechanic View Post
Good afternoon. I am working with my sons 2005 PT Cruiser that has just stopped running. I pulled the code and the only code coming up is the Evap solinoid code P0499. All research says that should not keep vehicle from starting. I raised the back seat and had son try to start I do not hear the fuel pump. I replaced the relays still nothing so I replaced the fuel pump. Still nothing. Now I can spray starting fluid into the manifold and the vehicle starts right up. A friend of mine mentioned that the crankshaft Sensor could be bad and not allowing a signal go to pump to pump fuel. If this was the case would I not get a code? I am at a loss. Any advice on where to go from here would be greatly appreciated. Thank you Vance
Another suggestion that might assist you is at the fuel pump relay socket pins 85 and 86 should be your coil control side of the fuel pump relay. I don't know for certain on a 2005 model but I know on a 2002 model year there is a 3 second fuel pump prime signal at key on. If you have a test light you can place one lead in 85 and the other in 86 being careful not to short the two pins together otherwise damage to the pcm could occur. Also be careful to not jam any large conductor into the relay base contacts that would widen their gap and then not be able to properly maintain a proper contact on the relay contacts when the relay is plugged back in after testing. This test could also be done with a multimeter displaying approximately 12 volts at key on between pins 85 and 86. If you are testing alone however the test light can be visible in the car without the assistance of another person. Also pin 30 should have battery voltage all the time and when the relay energizes with the signal from the pcm pins 30 and 87 will close sending 12 volts to the fuel pump. Knowing that, you can remove the relay and jumper pin 30 to pin 87 sending 12 volts directly to the fuel pump and see if you hear the fuel pump run. This test will bypass the control side from the pcm and allow you to power the fuel pump. If you still do not hear the fuel pump run I would investigate the wiring from the relay back to the pump for damage and any connections in the harness at the tank and the fuel pump ground circuit at the rear of the vehicle. If all that checks good, even though you have changed it, the pump may be a bad pump. Hope this helps. This process will help you narrow down the root cause of your issue.
Reply With Quote
  #4 (permalink)  
Old 15 Oct 2016, 03:11 pm
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 9
Default Re: 2005 PT Cruiser no start.

I've replaced all the relays, ive now replaced yet another fuel pump, crankshaft sensor, cam shaft sensor, oil pressure sensor, and still nothing I can put starting fluid in manifold starts right up I'm now at a total loss.
Reply With Quote
  #5 (permalink)  
Old 15 Oct 2016, 03:20 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,194
Default Re: 2005 PT Cruiser no start.

Has to be fuel---- your going to have to check voltage and ground at the pump. Unless you can hear it prime when you turn the key to start it.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #6 (permalink)  
Old 15 Oct 2016, 03:23 pm
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 9
Default Re: 2005 PT Cruiser no start.

that's just it im not hearing it prime
Reply With Quote
  #7 (permalink)  
Old 15 Oct 2016, 03:39 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,194
Default Re: 2005 PT Cruiser no start.

Quote:
Originally Posted by ch47mechanic View Post
that's just it im not hearing it prime
First you could redo the grounds going to the left fender. @ bunches of them.

If that doesn't get the pump going you will need to check the ground and 12volt at the pump.

I just had to add a ground to the fuel level, I cut a hole in the floor under the seat to gain access to the top of the tank.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #8 (permalink)  
Old 15 Oct 2016, 04:23 pm
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 554
Default Re: 2005 PT Cruiser no start.

Quote:
Originally Posted by ch47mechanic View Post
I've replaced all the relays, ive now replaced yet another fuel pump, crankshaft sensor, cam shaft sensor, oil pressure sensor, and still nothing I can put starting fluid in manifold starts right up I'm now at a total loss.
you wont want to hear this but that is not an effective way of trouble shooting and is a big waste of money.

if you continue on the throwing darts path you're unlikely to ever fix the issue and likely to give up.

the proper way is to trace the path of electrical current from end to end in the circuits that function to get the engine running. isolate to a component level and test the faulty component to confirm it is a cause of the fault.

this means getting the proper and accurate technical documentation for the vehicle and perhaps following a logical order of steps and reading electrical diagrams.

i would start with a subscription to ALLDATAdiy.com Leading Source of Factory Automotive Repair Information
__________________
2003 Green GT M/T, Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17, black and grey interior, oem cargo net, oem parcel shelf, oem slush mats and trunk protector, platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover, front and rear oem mud guards, lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit, 'ancor' brand engine mount replacements with urethane inserts. full body urethane bushings kit. Chrysler premium front speakers, Jenson 6x9 rears, oem mopar subwoofer, Boston Audio 4x55W amp. Panasonic head unit with bluetooth. 300W AC power inverter. Escort 9800i and Escort Shifter ZR4, front facing traffic camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Electric valve actuated Y-pipe with catalytic converter delete. issues: only builds 5 psi of boost
Reply With Quote
  #9 (permalink)  
Old 15 Oct 2016, 04:38 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,207
Default Re: 2005 PT Cruiser no start.

Are you are getting voltage to the fuel pump relay with the ignition on?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 16 Oct 2016, 12:40 am
Regular Cruiser
 
Join Date: Oct 2016
Location: Amboy, Indiana
Posts: 194
Wink Re: 2005 PT Cruiser no start.

Quote:
Originally Posted by ch47mechanic View Post
that's just it im not hearing it prime
Sir, please do what I said, it will lead you in the right direction and let me know the results. Pull that fuel pump relay out of the socket and check for 12 volts at pin 30 on the socket. Make sure the battery is connected and the key does not need to be on for this check. Once you pull the relay out, if you are not sure which pin in the socket is pin 30, the bottom of the relay is numbered so you will know which pin is 30 by referencing the pins on the relay. If there is 12 volts on pin 30 then take a small jumper wire and jumper pin 30 to pin 87. Try to use an 18 gauge wire. The key will not need to be on. Let me know the results of that test and tell me two things.

1) Did you get 12 volts on pin 30 of the relay socket?

2) If you answered yes to the first question, then did you hear the fuel pump run after connecting the jumper wire between pin 30 and 87?

Please then report back. For follow-up
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser won't start, please help. Leanna Tech & Performance Forum 2 21 Jan 2016 06:07 pm
Need Help! 2005 Pt cruiser will not start. StevenfromSC Tech & Performance Forum 13 15 Jan 2015 03:08 pm
2005 PT Cruiser won't start, Please help pfischer59 Tech & Performance Forum 4 06 Jan 2015 11:43 am
2005 PT Cruiser won!t start Rudydog Tech & Performance Forum 3 06 Jan 2014 06:45 pm
2005 pt cruiser no start fusion1620 Tech & Performance Forum 1 17 Jun 2010 06:57 am


All times are GMT -5. The time now is 05:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors