PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
have you ever heard

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Sep 2006, 12:04 pm
Fresh Cruiser
 
Join Date: Oct 2004
Location: Edison, NJ, USA.
Posts: 9
Default have you ever heard




Hi Everyone,

It's been a while since I was on here last and posted a few questions, Hope all is well.


Has anyone of you heard of a Target Magnet? My check engine light is on and the mechanic said it was a Taget Magnet and it's missing a tooth.

I was having problems with the car not starting the results were the camshaft sensor and the harness plug were damaged and that was causing the car not to start all the time.

Has anyone else had this problem? I have a 2003 with 44,000

Thanks for taking the time to read.


Trish
Reply With Quote
  #2 (permalink)  
Old 12 Sep 2006, 03:09 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Never heard of the specifics "target magnet"...
What was error code?
From the rest of your post (hard starting, camshaft sensor), I deduce that it was ignition-related. The way sensors work, is the crankshaft and camshaft have magents that as the shafts rotate tell sensors where the pistons are to determine when to trigger an ignition spark.
Hope that helps.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 12 Sep 2006, 03:17 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default


Trish,

I had the harness from the camshaft sensor burn apart after it came loose from the mounting tab. The harness dropped to a place where it rubbed against the half shaft. When there's no more signal from camshaft, the car doesn't run period. I guess you could have a loose harness plug that would give you interrupted signals.

As far as the "Target Magnet", the only thing I can find is that Target Magnets are used for speed sensors. The magnetic relay gets it's input from a rotating object with teeth and each tooth sends a signal thru the magnetic sensor for speed sensing.

Maybe someone with more knowledge of this type of arrangement in the PT Cruiser will come along and give you a better response.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 12 Sep 2006, 04:42 pm
Fresh Cruiser
 
Join Date: Oct 2004
Location: Edison, NJ, USA.
Posts: 9
Default





QuickSilver & Crewzin-


Thanks for your replies, I only the basics of cars.

Take care-

Trish
__________________
\"Life is not measured by the number of breaths we take, but by the moments that take our breath away.\"
Reply With Quote
  #5 (permalink)  
Old 12 Sep 2006, 09:33 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

never heard of the target magnet ??[:I]
Reply With Quote
  #6 (permalink)  
Old 13 Sep 2006, 12:42 am
Fresh Cruiser
 
Join Date: Jun 2006
Location: Port Orchard, WA, USA.
Posts: 8
Default

Chalk me up as another one that's never heard of a target magnet.
Reply With Quote
  #7 (permalink)  
Old 19 Apr 2011, 11:38 am
Fresh Cruiser
 
Join Date: Oct 2005
Location: USA.
Posts: 40
Default Re: have you ever heard

I realize this is way old, but here goes, the Target Magnet is the magnet that is attached to the end of the camshaft. The Camshaft position sensor picks up a signal from the sensor as the camshaft spins and that's what triggers the sensor to send another signal to fire the spark at the proper time. The magnet is back in the recessed area in the head where the sensor mounts. The magnet housing has two dowel pins on the back to keep it in a precise alignment with the camshaft.

I have the repair manual that I bought from EBay and it shows the magnet and explains how it works, but I've not been able to find the magnet at any of the parts stores, it might be a dealer only part. It says that the magnet can crack sometimes and needs to be replaced, so I'm hoping that my problem is just the sensor, which I bought this morning.

I'd attach the pages if I had some way of extracting a page from a .pdf file, but I'm not too verse on how .pdfs work.
Reply With Quote
  #8 (permalink)  
Old 19 Apr 2011, 12:39 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: have you ever heard

Thanks for your input. I, for one, will remember that if the question ever comes up again.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
has anybody heard of this or done it gonzomania Tech & Performance Forum 4 20 Mar 2007 11:47 am
anyone heard of KYB??? turbomangt Turbo Wheels/Suspension/Handling 6 02 Dec 2005 12:29 am
Gary, Have you Ever Heard of This Johns Steel Blue The Detail Shop 3 22 Sep 2005 09:28 am
Heard of VSI?? turbomangt Turbo Wheels/Suspension/Handling 1 23 Apr 2005 05:08 pm
Thanks, they heard me turbomangt General PT Cruiser Discussions 9 15 Oct 2003 01:44 am


All times are GMT -5. The time now is 11:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors