PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
ERROR CODES

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Oct 2006, 05:49 pm
Fanatic Cruiser
 
Join Date: May 2003
Location: Southern California.
Posts: 999
Default ERROR CODES

Anyone had to deal with error code P0129 - barometric pressure too low?

Help!
Reply With Quote
  #2 (permalink)  
Old 22 Oct 2006, 07:38 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

I think that means you better head for cover because a hurricane's on the way!



Sorry, Florida humor. [:I] Not sure what it means with the PT. Hopefuly someone will come along and know the right answer.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 22 Oct 2006, 10:12 am
Regular Cruiser
 
Join Date: Jul 2004
Location: hartville, ohio, USA.
Posts: 173
Default

[:I]Odd, My list of error codes goes from p0128 (Thermostat related) to p0130 (o2 sensor related) I'll keep lookin. found some more 0129 is bad sensor for barometric pressure.
__________________
Reply With Quote
  #4 (permalink)  
Old 23 Oct 2006, 12:09 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

P0129 Barometric Pressure Out of Range - Low (Turbo only)

[:I]
Either sensor is bad, or you have a leaky hose/clamp somewhere.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 24 Oct 2006, 03:15 am
Cool Cruiser
 
Join Date: Jan 2003
Location: San Francisco, California, USA.
Posts: 401
Default

If it's a bad hose you might be able to locate it by listening to the engine while it's running, if you can hear a noise of an air leak and locate the hose that's bad you could do a quick fix by wraping it with duct tape. Them order a replacement hose. Heard about a similar problem on that car guy's radio program on NPR.
__________________
03 Black PT GT: BTG Strut Tower Brace, BTG Rear Anti Sway Bar, Psi-Fi Control Arm Bushings, H&R Wheel Spacers, Mopar Stage 2 Coilovers, Yokohama AVS ES100, Stage 1, Uppper Charge Pipe, Mopar Plastc Manifold.
Mods On The Way: AGP Wastegate Actuator
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors