PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
hatch

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Nov 2006, 10:54 pm
Fresh Cruiser
 
Join Date: Oct 2005
Location: allentown, pa, USA.
Posts: 22
Default hatch

Hi, i had no problems with the PT till today.the glith is when i try to start the PT or better yet when turninig key to the on position the hatch lock opens .has anyone had this problem on theirs and what did u do to fix or correct it.thanks for the info and help .
Reply With Quote
  #2 (permalink)  
Old 18 Nov 2006, 11:36 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default

What year is your cruiser? Is it still covered by warranty? Give us some more info. I, myself haven't heard of this, maybe someone else has.
Reply With Quote
  #3 (permalink)  
Old 19 Nov 2006, 11:57 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

i thought someone else had a problem like this awhile back?? i just cant seem to find it, hopefully someone will remember
Reply With Quote
  #4 (permalink)  
Old 21 Nov 2006, 08:50 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Only other hatch problem I recall is someone's wouldn't unlock.
Are you saying the hatch actually pops open, not just unlocks???
If it unlocks, does it lock with the door switch or when you hit 15 MPH?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 21 Nov 2006, 04:49 pm
Fanatic Cruiser
 
Join Date: Jun 2003
Location: new york, ny.
Posts: 581
Default

If you are saying the hatch latch releases (thus the hatch OPENS) when you Start the Engine:

The problem is the MORONS at DC replaced a simple, reliable mechanical latch release with an annoying electrical latch and push button combo. It could be a surge tripping the latch, or a body computer that has had a minor stroke?


Take it to the dealer and say the magic words:

SERIOUS SAFETY HAZARD

Driving with an open hatch will not only allow your stuff to fall out, but will suck Carbon Monoxide in and Cause You to DIE.

DC better fix it for free, or you can file a complaint with NHTSA

http://www-odi.nhtsa.dot.gov/cars/problems/complain/


__________________
I just tell anyone who asks that "PT" stands for "Plymouth's Tombstone"
---
Defend Our Hobby!
Join the SEMA Action Network
http://www.semasan.com
Reply With Quote
  #6 (permalink)  
Old 21 Nov 2006, 05:25 pm
Fresh Cruiser
 
Join Date: Oct 2005
Location: allentown, pa, USA.
Posts: 22
Default

the pt is 2005 and it opens when remote is set to open drivers door & start the vehicle,(hatch opens up when eitherof this thing occur ,is under warranty thank you.I made apptmnt at dealer for this friday 11/24/06 and then i will see ,but wow is like having gremlins in your car.easy care warrantie
__________________
french`s
Reply With Quote
  #7 (permalink)  
Old 21 Nov 2006, 05:32 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Fritz was right on.[?]
Please let us know what dealer does to fix it.
Reply With Quote
  #8 (permalink)  
Old 21 Nov 2006, 07:40 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

well said fritz !! keep us posted on how it goes !! good luck !!
Reply With Quote
  #9 (permalink)  
Old 26 Nov 2006, 12:24 pm
Fresh Cruiser
 
Join Date: Oct 2005
Location: allentown, pa, USA.
Posts: 22
Default

believe or not the damn thing is working again -of course it happen the day i had to take it to the dealer.Thank God the dealer saw it malfuntion ,if not imaging,this customer is just a pain in the b....
thank you iwill keep u post it in the future....
__________________
french`s
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hatch latch malfunction Dragula General PT Cruiser Discussions 10 26 Mar 2011 03:37 pm
Rear Hatch Opener Install ? StevenAndEva Sound and Security Forum 1 24 Feb 2006 12:23 pm
NEED - Rear hatch...inferno red Cal Cruzer Classifieds: Want To Buy 8 01 Dec 2003 08:22 pm
Handles for Rear Lift Hatch Dundevil Exterior Accessories Forum 6 05 Aug 2003 04:59 pm
Hatch no longer turns inside lights on Dalite General PT Cruiser Discussions 3 28 May 2003 12:17 pm


All times are GMT -5. The time now is 11:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors