PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Problems

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Nov 2002, 09:48 am
Fresh Cruiser
 
Join Date: Nov 2002
Location: .
Posts: 1
Default Problems

I have been reading on the forum about alot of people having troubles. Well on my 02 cruiser I dont think that anyone has had the problems that I have. <img src=icon_smile_sad.gif border=0 align=middle>
At 2200 miles the power steering pully fell off and when i figured it out that something was i was turning and ran off the road and messed up my front end.
Now that I am at 6400 miles I have more problems. I have odors coming out of the vents, also I have a shaking in the steering wheel which the dealership told me that it was improper tire pressure, and finally I have a water leak on my driverside front only. The real thing that I am writing this is about codes from my odometer. When I do it I think that I am getting 2 codes. I think that This code is normal FL0008. The 2 I am worried about is BL 01 and EE-08. If anyone could help me with this I would love it. Also if anyone knows about this leaking problem it would be great to get that fixed as well.
  #2 (permalink)  
Old 17 Nov 2002, 01:58 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,756
Default

Sounds like you've run into your share of problems. The dealer feedback on improper tire inflation causing the wobble is BS. A lot of people have been having problems with the OEM Goodyear tires. Try rotating them by putting the front tires on the rear and see if that helps. Your codes seem to be normal from what I can see from doing a search on "codes" in this and other forums. These codes your seeing don't match up with normal trouble codes and it's been suggested that they show up only on "02" models and refer to manufacturing software revisions. Don't know if that eases your mind, but there are a number of people seeing the same codes and it's unlikely your all seeing the same problems. On your water leak...you should be still under warranty so have the dealer find out where it's coming from or get under the car and see if you can pinpoint the leak. The air-conditioner leaks from the right side (I think), but if it's pure clear water your seeing, it could be from the condensation while using the air-conditioning...remember, even if your on the defrost mode, I'm pretty sure the compresser runs to give you moist air to demist the front windshield. The smell from your vents should also be a known problem by your dealer. Some people have fixed it with a shot or two of Fabreeze, others put in a filter for the incoming air and in one case, the dealer put in a whole new unit.



Edited by - crewzin on 11/17/2002 12:01:04
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Window Problems in cold weather franski PT Cruiser Convertible Forum 3 31 Dec 2012 09:08 pm
So much problems before inspection Ctown General PT Cruiser Discussions 3 12 Apr 2005 07:45 pm
Headliner Problems!!! ptgtjoe General PT Cruiser Discussions 9 08 Mar 2005 02:46 pm
Any problems from "Lighting up the tires"? crazie.eddie Tech & Performance Forum 6 19 Oct 2004 06:43 pm
Major Turbo problems Iris Turbo Performance 7 04 May 2004 07:06 pm


All times are GMT -5. The time now is 10:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors