PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Nearly trivial, but annoying

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Nov 2003, 10:59 am
Fresh Cruiser
 
Join Date: Oct 2003
Location: Durham, North Carolina.
Posts: 37
Default Nearly trivial, but annoying

Occasionally, perhaps one time in a hundred, when I start my PT, the radio remains dead . . . as in getting no power at all. If I turn off the ignition and restart the engine the sound system lights up and everything returns to normal. The dealer claims to have replaced the radio, but this still happens.

Anyone else experience or hear of this issue?

  #2 (permalink)  
Old 18 Nov 2003, 11:57 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default

Alan,

Personally, no, I haven't had that problem but it sure sounds like one of the dreaded "intermittent electrical" problems that are hard to trace down. Things that don't work "some of the time" are a real pain-in-the-.$$, but be thankful it's not your lights or some other major part that you have to have on when needed. Are you still under warranty? Talk to the service manager, tell him/her the next time you start the car and the radio doesn't come on (don't shut it off and on again to get it going) you'll come right in to have someone look at it. Replacing the radio seems quite extreme for the dealer but at least they are trying to help, but sure sounds like a faulty connecting somewhere. Good Luck.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
  #3 (permalink)  
Old 18 Nov 2003, 12:08 pm
Fresh Cruiser
 
Join Date: Oct 2003
Location: Durham, North Carolina.
Posts: 37
Default

Thanks Crewzin'. I have thought of that, (one of the drawbacks of buying in the next town to get a better deal is situations like this ), guess I'll need to bite the bullet on it.

Heading your way for thanksgiving.

Hello Florida.

__________________
YerPalAl
Why . . . yes, this IS a PT Cruiser.
  #4 (permalink)  
Old 18 Nov 2003, 08:47 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

hey alan,nothing like that but when i had my problems if it happened i went right to my local dealership i didn't buy it there but they were very helpfull so if it happens go to any dodge or chrysler dealership theyu should be able to help you out
  #5 (permalink)  
Old 19 Nov 2003, 12:52 am
Fresh Cruiser
 
Join Date: Oct 2003
Location: Durham, North Carolina.
Posts: 37
Default

Thanks, Next time it happens I'll just drive to my local dealer.

Thanks again.

__________________
YerPalAl
Why . . . yes, this IS a PT Cruiser.
  #6 (permalink)  
Old 19 Nov 2003, 01:35 am
Young Cruiser
 
Join Date: Jul 2003
Location: Scarborough, Ontario, Canada.
Posts: 69
Default

Alan, this may or may not apply to you. But next time it happens, try turning on your wipers. If the wipers also don't turn on.... your problem is with the ignition switch. To verify, when it happens with your car running, turn your ignition key towards you as if you are shutting the engine off but move/rotate .5 to 1 mm. without shutting the engine off. If your radio and wiper turns on, than for sure it is your ignition switch assy.

Electrical part of the switch or the whole switch assy. may need to be replaced.

[^]
__________________
03 Silver GT Turbo 5-Speed
  #7 (permalink)  
Old 19 Nov 2003, 08:47 am
Fresh Cruiser
 
Join Date: Oct 2003
Location: Durham, North Carolina.
Posts: 37
Default

Excellent idea, thank you very much. I will keep this in mind and do that test the next time.

This is a great forum.

__________________
YerPalAl
Why . . . yes, this IS a PT Cruiser.
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying squeek in dashboard robinjoe Interior Accessories Forum 3 30 Mar 2007 10:06 pm
Annoying headrests? spurvis General PT Cruiser Discussions 9 26 Oct 2005 08:52 pm


All times are GMT -5. The time now is 12:50 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors