PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
need advice on strange electrical problem in Jeep

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jul 2004, 04:56 pm
Regular Cruiser
 
Join Date: Aug 2003
Location: .
Posts: 127
Default need advice on strange electrical problem in Jeep

List,

I realize this is off-topic, but I know there is a lot of expertise monitoring this list so I am going to post this.

I am looking for someone that may be able to shed some light on a strange electrical problem that is occurring on a friend's 97 Jeep Cherokee. If I remember correctly, some of you are experienced veteran Chrysler mechanics, so I am appealing to you for help.

Here are the symptoms.... He can be driving and the vehicle will "burp" (as he described it) and lose all electrical power for just a second or two. The check engine light briefly comes on, all gauges briefly drop and anything electrical stops. Then power will be restored. There have been times when the phenomena occurs multiple times, one after the other. Other times, it is just once during a drive.

Also, there are times when the vehicle completely dies, i.e. loses engine power. He can restart it usually after a few tries.

He has had several mechanics look at it and they can't identify the cause. One mechanic even drove with him while the diagnostic tool was connected to the onboard computer. The phenomena occurred many times during their drive. Each time the device attempted to retrieve the error codes, the system cleared itself before any code could be retrieved!

Does this sound familiar to anyone? Any ideas or suggestions will be appreciated!
  #2 (permalink)  
Old 07 Jul 2004, 07:31 pm
Cool Cruiser
 
Join Date: May 2003
Location: South Bend, IN.
Posts: 473
Default

I would look at the power and ground connections, ASD relay circuit, and ignition switch contacts.

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical problem? 6433ccRyder General PT Cruiser Discussions 2 11 Oct 2005 06:33 pm
Unknown RPM surge problem (manual) Ctown Tech & Performance Forum 4 26 Dec 2004 08:48 pm
Electrical Problem rcolving Tech & Performance Forum 3 18 Mar 2002 08:24 pm


All times are GMT -5. The time now is 10:12 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors