PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Posting this again...Computer code 301

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Sep 2007, 08:03 am
Regular Cruiser
 
Join Date: May 2005
Location: ocala, fl, USA.
Posts: 133
Default Posting this again...Computer code 301

Hi Everyone, I'm posting this again because my friend still has this problem I His problem is with my 03 non turbo cruiser with auto trans. The computer reads a 301 code which is a misfire on #1. he has replaced plugs, wires, coil pack, moved around the fuel injectors, did the WD-40 on the intake, did the chevron bottle in the fuel and still has the miss on #1. It seems to run fine once he gets going and fuel economy hasn't changed. But when parked or just taking off it has the miss but I think seems when he has gotten up to speed and doesn't need much power in maintaining his speed it still misses.
He doesn't know what else to try, could it be the computer itself? What about a burnt valve or a lifter not working all the time? He has almost 100,000 miles on her too. He has ruled out the head gasket this time. Anyone have any idea's?????
Reply With Quote
  #2 (permalink)  
Old 12 Sep 2007, 09:01 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Posting this again...Computer code 301

From a Google search. Here's a couple other things to look for:

A code P0301 may mean that one or more of the following has happened:

* Faulty spark plug or wire
* Faulty coil (pack)
* Faulty oxygen sensor(s)
* Faulty fuel injector
* Burned exhaust valve
* Faulty catalytic converter(s)
* Running out of fuel
* Poor compression
* Defective computer

Off the subject a little bit. At 100K, is he thinking about having the timing belt, tensioner and water pump replaced?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 12 Sep 2007, 10:38 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Posting this again...Computer code 301

Minihemi, did your friend buy this from you? In your above request for help, you mention "My friend" and then later "My 03 non turbo". Just wondering.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 12 Sep 2007, 02:48 pm
Regular Cruiser
 
Join Date: May 2005
Location: ocala, fl, USA.
Posts: 133
Default Re: Posting this again...Computer code 301

No, he is a friend that works next door to my shop in town.
Thanks Crewzin, I will print this out for him

Dale
Reply With Quote
  #5 (permalink)  
Old 12 Sep 2007, 07:47 pm
Fresh Cruiser
 
Join Date: Feb 2006
Location: Berkeley,, CA., USA.
Posts: 16
Default Re: Posting this again...Computer code 301

Quote:
Originally Posted by MINIHEMI46 View Post
Hi Everyone, I'm posting this again because my friend still has this problem I His problem is with my 03 non turbo cruiser with auto trans. The computer reads a 301 code which is a misfire on #1. he has replaced plugs, wires, coil pack, moved around the fuel injectors, did the WD-40 on the intake, did the chevron bottle in the fuel and still has the miss on #1. It seems to run fine once he gets going and fuel economy hasn't changed. But when parked or just taking off it has the miss but I think seems when he has gotten up to speed and doesn't need much power in maintaining his speed it still misses.
He doesn't know what else to try, could it be the computer itself? What about a burnt valve or a lifter not working all the time? He has almost 100,000 miles on her too. He has ruled out the head gasket this time. Anyone have any idea's?????
I just got my car back from a Chrysler dealership, my car had a P0304 code. They had my car for over 2 weeks waiting for a fuel injector part, when they got that part they said the gasket crumbled and they had to order one. But to make a long story short, this is what it said on my invoice REPLACED INTAKE MANIFOLD GASKET, no mention of a fuel injector? My PT no longer idles rough.. Hope this helps you.

2003 Turbo
Reply With Quote
  #6 (permalink)  
Old 13 Sep 2007, 11:48 pm
Regular Cruiser
 
Join Date: May 2005
Location: ocala, fl, USA.
Posts: 133
Default Re: Posting this again...Computer code 301

Thank you wanabee, I will tell him.
Reply With Quote
  #7 (permalink)  
Old 14 Sep 2007, 02:48 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default Re: Posting this again...Computer code 301

keep us posted !!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mopar radio security code. Ian-PT-GT Sound and Security Forum 15 15 May 2016 08:40 pm
Computer code # P0480 MINIHEMI46 General Turbo Discussions 10 17 Jul 2007 04:04 pm
Need diag. code info RIvey Tech & Performance Forum 1 01 Oct 2005 12:05 pm
BOV & P0443 code Topless in Cali General Turbo Discussions 5 15 Aug 2005 06:06 pm
P1188 Code Gear_Head Turbo Performance 8 08 Feb 2004 01:37 pm


All times are GMT -5. The time now is 10:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors