PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Groan and vibration under hood

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Nov 2007, 06:32 pm
Fresh Cruiser
 
Join Date: Oct 2007
Posts: 5
Default Groan and vibration under hood

Hello all. Hope everyone is good. Want to address a problem I encountered the weekend. I have a n/a pt touring edition 2007. It has 25,000 miles. After driving a short distance home,when put in to park the dash started vibrating with a deep groan from the engine. I shut the engine off and it went away. The very next morning went to fill up it happened again, this time I popped the hood to see the engine shaking and rocking. Once again turn engine off and it went away. Drove it to work today with no problem though. All I've done is a cold air intake, new plugs and wires, and a new exhaust. No trouble codes have appeared though. Should I take it to the dealership or what.
Reply With Quote
  #2 (permalink)  
Old 19 Nov 2007, 07:53 pm
AnarchyPT's Avatar
Fresh Cruiser
 
Join Date: Nov 2007
Location: Hacienda Heights, CA
Posts: 13
Send a message via AIM to AnarchyPT
Default Re: Groan and vibration under hood

I had a similar problem with my PT after getting it back from a body shop, I took it to the dealership and they said it just needed a tune-up and a throttle-body service, when was the last time u got a tune-up?
__________________
`05 PT Cruiser Turbo Midnight Blue/Black top, Touring Edition, Convertible
: BTG "Stage 1" Exhaust, Cold Air Intake, Blue Interior Floor bass responsive LED's,
Chrome "Moon" Rims, Reverse lights, Tint, Mopar Turbo BOV,
Plates: ANRCHY 1
Reply With Quote
  #3 (permalink)  
Old 19 Nov 2007, 08:31 pm
Fresh Cruiser
 
Join Date: Oct 2007
Posts: 5
Default Re: Groan and vibration under hood

I tuned it up at 20,000 miles. The car runs great. So far it only happens in park. Other wise its fine. Champion platinums and MSD 8.5 wires. the plugs are gapped at 40, and the oil is always changed between 3 and 5 thousand miles mobil 1 is what I use.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:19 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors