PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Hello

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Nov 2007, 03:46 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 3
Default Hello

Hello all,
I'm new here and need a little help. My brake lights won't turn on when i hit the brakes, running lights, hazards, turn signals all work and fuses are good. Changed the brake switch and still nothing, anyone have any ideas

Last edited by concal; 20 Nov 2007 at 04:01 pm.
Reply With Quote
  #2 (permalink)  
Old 20 Nov 2007, 04:16 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Hello

Sorry, no idea for your question. Welcome to the Forum concal
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 20 Nov 2007, 04:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Hello

Since you didn't fill out your profile, we know nothing about you or your car. Can I ask which fuse you tested to make sure it was OK ? Also, did you take a voltmeter to the switch to see if there was voltage on one side?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 20 Nov 2007, 04:47 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 3
Default Re: Hello

Opps, sorry,
2002 LE, it's all factory, not modifications made to it

I don't have voltmeter to check with. The fuses I checked where, #2 in the interior and #12 in the engine compartment.
Reply With Quote
  #5 (permalink)  
Old 20 Nov 2007, 06:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Hello

Well, you checked the right fuses and if it's a new switch, it should be working. Did you happen to check both bulbs inside the lights. I know it's rare that both bulbs would have gone at the same time, but stranger things have happened.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 20 Nov 2007, 07:40 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 3
Default Re: Hello

Rechecked the bulbs and yes, both of they where bad, but they didn't look blown, the lower filament had crack off, on one, the other looked fine but replaced them both anyways. What are the odds that they both go out at the same time...i fell pretty silly now

Thanks anyways
Reply With Quote
  #7 (permalink)  
Old 20 Nov 2007, 07:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Hello

Hey, it's the only thing I could think of after you checked everything else. At least you found it. Good luck.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 20 Nov 2007, 08:32 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 8
Send a message via AIM to stacigw
Wink Re: Hello

Hi Welcome I am new here also. Staci
Reply With Quote
  #9 (permalink)  
Old 20 Nov 2007, 09:48 pm
soonercruiser's Avatar
Obsessed Cruiser
 
Join Date: Jun 2007
Location: Oklahoma City
Posts: 7,639
Thumbs up Re: Hello

Welcome Staci!
As you can tell, Crewzin is our brain trust for the PT!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:33 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors