PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Error P0441

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Feb 2008, 10:01 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 3
Default Error P0441

Quote:
441 Evaporative purge flow system not working properly
Is it still capable of driving and what can be done to fix this? i am driving a 2003 pt cruiser
Reply With Quote
  #2 (permalink)  
Old 25 Feb 2008, 10:41 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Error P0441

you should still be able to drive it. the evap purge solenoid could be bad. if you look to the passenger side of the engine compartment, youll see three black solenoids with hoses and wires coming from them. check all the hoses and connections.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #3 (permalink)  
Old 25 Feb 2008, 10:45 pm
Regular Cruiser
 
Join Date: May 2005
Location: ocala, fl, USA.
Posts: 133
Default Re: Error P0441

It use to happen on my 03 PT GT all the time. It would never hurt the engine, it just trip the engine light and that bugged me. I did notice it more if I parked on a small incline or hill. I did the chevron gas treatment in the fuel tank and it would get rid of the problem and the computer would shut the light off at least for a while, 6 to 8 fill-ups and it would come back on.
Reply With Quote
  #4 (permalink)  
Old 26 Feb 2008, 04:37 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 5
Default Re: Error P0441

we also get this code off and on with our 2003 GT. It seemed to go away for a while, but it back now solid.

Since this is emissions related I am hoping it will be covered by warranty...
Reply With Quote
  #5 (permalink)  
Old 26 Feb 2008, 07:35 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: Error P0441

You are going to need to replace the Natural Vacum Leak detection pump. It is on the gas tank. The sensor in there sences the vacum in the system. The little switch inside of it goes bad. Trust me... I do them all the time. If you are mechanically inclined you can do it but you will need to lift the rear end up and drop the gas tank some. That's where the lift comes in MIGHTY handy.
Reply With Quote
  #6 (permalink)  
Old 26 Feb 2008, 08:52 pm
Fresh Cruiser
 
Join Date: Feb 2008
Posts: 3
Default Re: Error P0441

how much does it cost?
Reply With Quote
  #7 (permalink)  
Old 03 Mar 2008, 01:20 am
Fresh Cruiser
 
Join Date: Mar 2008
Posts: 3
Default Re: Error P0441

Yeah, this code just came on for me too. I have an 04 Platinum Edition. I don't notice any driving difference. But, when I opened the gas tank, I smelled a lot of fumes. How much does it cost to repair? I've been driving for the past couple days with it on, and it still stays on. So, I was going to have it looked at.
Reply With Quote
  #8 (permalink)  
Old 12 Mar 2011, 10:02 am
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 6
Default Re: Error P0441

Quote:
Originally Posted by slartyblarfast View Post
You are going to need to replace the Natural Vacum Leak detection pump. It is on the gas tank. The sensor in there sences the vacum in the system. The little switch inside of it goes bad. Trust me... I do them all the time. If you are mechanically inclined you can do it but you will need to lift the rear end up and drop the gas tank some. That's where the lift comes in MIGHTY handy.
where is the switch/sensor located, directly on top of the tank or closer to the charcoal canister ? any pics?
Reply With Quote
  #9 (permalink)  
Old 12 Mar 2011, 11:04 am
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: Error P0441

It's on top of the tank. Since it would only be logical that you would buy the switch "before" you drop the tank, you will recognize the assembly when you have dropped the tank, because you will have the new one in your hand to compare it with.

Jerry
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:42 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors