PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Cruise not engaging

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Mar 2008, 05:16 pm
Thulgar's Avatar
Fresh Cruiser
 
Join Date: Mar 2008
Posts: 2
Default Cruise not engaging

Hello folks and yes this is my first post

When i start my car *sometimes* when i click to activate my cruise on my 2007 PT Cruiser it will allow me to set the speed, and sometimes it won't come on at all when i press the button. Thats been happening more often now i haven't had my cruise working in over a week and i have read the manual, checked the fuse box under the hood and i can't find the FUSE for the cruise.

Heres my question, 1) what fuse is the activation of the cruise under since the manual and online doesn't tell me what number and 2) what is the fuse size, 10, 20, 30 etc ?? I don't know if its the fuse thats burnt or not, but i dont know why i can't activate my cruise anymore it just stopped and was working almost 2 months with no problems. I'm always on the road for my business and i need the cruise because in the end my heels killing me LOL Anyways any helps appreciated ty ahead of time.

Les
Reply With Quote
  #2 (permalink)  
Old 02 Mar 2008, 07:36 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Cruise not engaging

Thulgar, Welcome to the Forum!!! I see by your avatar that you have a 2006 - 2008, do you still have warranty on it? IF you don't get a answer here, check with your dealer.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 02 Mar 2008, 10:19 pm
Thulgar's Avatar
Fresh Cruiser
 
Join Date: Mar 2008
Posts: 2
Default Re: Cruise not engaging

Ya i have a 2007 PT Cruiser.

haven't heard nothing yet from the forms, but i'm hopeful and ya i have bumper to bumper warrenty on it, but this seemed like such a small thing to talk to my dealer about though

Thul
Reply With Quote
  #4 (permalink)  
Old 03 Mar 2008, 08:23 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Cruise not engaging

You have paid for the warranty, take it to the dealer and have them fix it. There is no reason for you to spend time & $$$'s on something that will be fixed for free. The mechanics/techs are depending on you for their income !!
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 04 Mar 2008, 08:48 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: Cruise not engaging

More than likely the switch has gone bad. Pretty common. If you still have warranty take it in!
Reply With Quote
  #6 (permalink)  
Old 05 Mar 2008, 12:05 am
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Cruise not engaging

bad switch, agree with slarty.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control not working glfnjim Tech & Performance Forum 14 27 Nov 2005 01:45 am
Fraternal Order of Police car cruise / show irelandmoss Northeast PT Forum 1 12 Jul 2005 09:33 am
Cruise Control Glitch gtbright General Turbo Discussions 0 12 Feb 2005 08:36 pm
Cape May Zoo Cruise CANCELLED Grouch Northeast PT Forum 2 27 Mar 2004 03:18 pm
Second Annual London2Bayfield Charity Cruise tangerinedream1845 Northeast PT Forum 1 28 Jan 2004 10:43 pm


All times are GMT -5. The time now is 11:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors