PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Strange noise...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Mar 2008, 02:30 am
FFighter_21's Avatar
Young Cruiser
 
Join Date: Nov 2007
Location: Franklin, Pa.
Posts: 67
Default Strange noise...

I have an 06' Route 66 PT. Everyday when I start the car and drive about a block to a stop sign, when I proceed to go through the stop sign, I get a weird noise from the transaxel. It sounds kind of like nylon gears grinding. It only does it once and only the first time it is started for the day. The rest of the day, when it is started or moved, and after the first occurance of the noise, it does not do it again.
Anybody else have anything like that, and/or any suggestions as to what it could be and how I could stop/fix it?
I have taken it to the dealership as it is still under warranty, but they say they can't hear it and if they can't hear it, they can't find/fix it. Any help would be greatly appreciated.
I'm anal this way and noises like this drive me crazy, especially thinking it could lead to something serious down the road. TIA!
__________________

"Luck, when preparation and opportunity meet."
Reply With Quote
  #2 (permalink)  
Old 19 Mar 2008, 06:19 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: Strange noise...

First, without trying to be funny, I wouldn't think nylon gears would make any kind of noise? Anyway, what kind of mileage do you have? If your anywhere around the 50K mark, think about a transaxle flush, especially since you think the noise is coming from the trans. Maybe even switching to the ATF Synthetic fluid. The Chrysler tranny isn't known to be the best and flushing the fluid can't hurt and might even get rid of the noise.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 19 Mar 2008, 08:26 am
FFighter_21's Avatar
Young Cruiser
 
Join Date: Nov 2007
Location: Franklin, Pa.
Posts: 67
Default Re: Strange noise...

I guess what I was trying to say is it does not necessarily sound metalic in nature. The milage is 22,000 and change.
I will try the fluid change, but what I find so puzzeling is the way it does it once everyday, and then not again, but it is getting louder.
Thanks for the suggestion.
__________________

"Luck, when preparation and opportunity meet."
Reply With Quote
  #4 (permalink)  
Old 19 Mar 2008, 08:52 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: Strange noise...

I don't know if it is possible for you, but I would drop it of at the dealer in the evening letting them drive it the first thing in the morning, MAYBE then they would hear it. I would be best IF the Service Manager would start it and drive.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #5 (permalink)  
Old 19 Mar 2008, 09:12 am
FFighter_21's Avatar
Young Cruiser
 
Join Date: Nov 2007
Location: Franklin, Pa.
Posts: 67
Default Re: Strange noise...

I have mentioned that, but they didn't seem to receptive to it. They didn't come right out and say no, but they acted like they weren't too keen on the idea.
I would like them to come to pick it up, and let me take them for a ride the first trip of the day and let them hear it when it does it w/me behind the wheel. Then they can see if it's something I'm doing.
Another question. It has traction control, and I have taken to turning it off to see if it made any difference. It doesn't seem to.
How do most of you use the TC? Do you run it all the time, turn it off and not use it, or just use it during rain snow etc? Just looking for some feedback on it.
I can't see what the reason for the on/off switch is, unless it wasn't on all the time and you would wanna turn it on. W/it on all the time, why would ya wanna turn it off? Does it effect the mileage? If it was turned off, would the mileage get better?
__________________

"Luck, when preparation and opportunity meet."
Reply With Quote
  #6 (permalink)  
Old 19 Mar 2008, 12:22 pm
Cool Cruiser
 
Join Date: Mar 2008
Location: Gardenton, MB, Canada
Posts: 224
Default Re: Strange noise...

Not to hijack the thread, but I'm puzzled by what Crewzin' said. You mentioned to switching to full synthetic ATF? Isn't that what's in there? I think those trannys come filled with AFT+4 and won't take anything else. I know Dexron/Mercon does not get along with our autos. I didn't think anything other than ATF+4 did?

Ben
__________________
2001 Red PT Cruiser Limited, 16" OEM alloys, Airaid CAI, Screamin' Demon coil and Livewires, some shiny stuff inside, Alpine deck, Alpine four channel amp, Alpine PLT5 sub, Hertz speakers in 4 corners, Keystone ram air hood, 6000k 55w HID high beams, 6000k 35w HID fog lights, new stone chips every day to add character.

2007 Suzuki King Quad 700 4x4 for when the road gets bumpy.

Reply With Quote
  #7 (permalink)  
Old 19 Mar 2008, 01:15 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: Strange noise...

Quote:
Originally Posted by cleverklutz View Post
Not to hijack the thread, but I'm puzzled by what Crewzin' said. You mentioned to switching to full synthetic ATF? Isn't that what's in there? I think those trannys come filled with AFT+4 and won't take anything else. I know Dexron/Mercon does not get along with our autos. I didn't think anything other than ATF+4 did?

Ben
I can only go by what I was told and saw when I had my transaxle flushed. They normally do use ATF+4 (recommended by Chrysler) but it's not Synthetic. I asked about Synthetic and they told me about the price difference and I said YES. I stayed there and watched them bring out a new big container and it read SYNTHETIC on the side. The mechanic said they called it ATF+5.

They first used a can of "flush" and supposedly that's cleans everything out, then filled it with the ATF+5. They did not drop the pan or change the filter but said the filter gets cleaned with the flush. I thought about it overnight and went back, had them drop the pan change the filter and put 4 more quarts of ATF+5 back in. It might have been a waste of money on my part but I felt better.

P.S. The Synthetic is $4.00 per quart. The flush takes 16 Qts.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 19 Mar 2008, 04:44 pm
Fresh Cruiser
 
Join Date: Feb 2008
Location: San Antonio, TX
Posts: 5
Default Re: Strange noise...

Yes I think I hear that too.

I pull out my front gate, get out to close it, then when I start driving off it makes a funny noise kinda like you just described but only like one second or so. Seems to be coming from the lower front right of the car.

Thought it was a belt or something.

02 Pt Basic with 47000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P304 misfire and loud noise Spidey General PT Cruiser Discussions 16 09 Oct 2017 06:48 pm
Horrible shaking noise please help csd Tech & Performance Forum 9 05 Jan 2008 03:29 pm
STRANGE NOISE WHEN STARTING>>> mjb457 Tech & Performance Forum 5 23 Jan 2007 11:54 am
Strange noise from front of car xyster Tech & Performance Forum 8 15 Dec 2005 08:53 pm
Road noise / exhaust noise in the car. jackatg450 Tech & Performance Forum 3 21 Jul 2004 10:55 pm


All times are GMT -5. The time now is 01:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors