PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Transmission Downshift Problem (2001 Automatic)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Apr 2008, 03:59 pm
Fresh Cruiser
 
Join Date: Apr 2008
Posts: 4
Default Transmission Downshift Problem (2001 Automatic)

First off, Hello. I am new to the forums and looking for some help for my parents. They have a 2001 PT Cruiser Limited. They have had this problem before and had it fixed by the factory. When you are slowing to a stop, the car will lunge into gear. It is not at every stop but most of the time.
The problem was fixed about a year and a half ago and has recently reappeared. It was first thought to be a simple transmission fluid change needed, but ended up needing to be the transmission valve-body changed.
Just wondering if this is an isolated incident or a common problem? To have the exact same problem spring up after only 1.5 years seems a little ridiculous.

Looking forward to your replies,
Adam

Last edited by one4house; 06 Apr 2008 at 11:00 pm.
Reply With Quote
  #2 (permalink)  
Old 08 Apr 2008, 07:30 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Downshift Problem (2001 Automatic)

Some clues, please - how many miles?
What year?
The transmission is computer-controlled, might be that.
Could be the clutch packs.
Could need new transmission fluid.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 09 Apr 2008, 03:01 am
Fresh Cruiser
 
Join Date: Apr 2008
Posts: 4
Default Re: Transmission Downshift Problem (2001 Automatic)

]Some clues, please - how many miles? 65,000
What year? Title says 2001 automatic
The transmission is computer-controlled, might be that. I did mention that the first time this happened that it was the transmission valve-body that had to be replaced. That was 5-10,000 miles ago.
Could be the clutch packs. I appreciate you throwing these ideas out. I am more looking to see if this is a reoccurring problem with PT's in general. Does not seem right to have to spend $800 every year or 2 on a transmission.
Could need new transmission fluid. Tried this the first time. Did not help and had to have the valve-body replaced.
Reply With Quote
  #4 (permalink)  
Old 09 Apr 2008, 05:36 am
ucantcme's Avatar
Senior Cruiser
 
Join Date: Aug 2007
Location: Wixom, Michigan
Posts: 1,486
Send a message via AIM to ucantcme Send a message via MSN to ucantcme Send a message via Skype™ to ucantcme
Default Re: Transmission Downshift Problem (2001 Automatic)

Never had a problem like this on my Cruiser, nor have I heard of it recently on the forums....
__________________



My Baby:
01' Taupe Limited PT Cruiser w/ rear spoiler, Drop in K&N Air Filter, Limo tint all around, blue neon interior, blue LED windshield nozzles,
In-dash CD/DVD/Radio made by Jensen, Vent Visors, Chrome Antenna Bezel, Chrome Grille inserts, Dual Catback Exhaust, Scan Gauge II,
back-up camera, and a system containing 2 Lanzar 15" subwoofers and an MA Audio 1800watt amplifier.

Check me out on Car Domain!
Reply With Quote
  #5 (permalink)  
Old 09 Apr 2008, 07:15 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Downshift Problem (2001 Automatic)

Quote:
Originally Posted by one4house View Post
]
Could need new transmission fluid. Tried this the first time. Did not help and had to have the valve-body replaced.
Are you sure they used ATF + 4 ? The Chrysler transmission is very fussy about tranny fluid. If they went to a dealer, that's okay, but some shops may not know.

The symptoms you describe aren't common.

Maybe ask around for a good transmission shop and have them give an opinion.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 09 Apr 2008, 10:51 am
Fresh Cruiser
 
Join Date: Apr 2008
Posts: 4
Default Re: Transmission Downshift Problem (2001 Automatic)

Yeah, It was a dealer who replaced it. I appreciate the replies. Must just be a gremlin in this one.
Reply With Quote
  #7 (permalink)  
Old 09 Apr 2008, 11:46 am
Fresh Cruiser
 
Join Date: Feb 2008
Location: small town alberta canada
Posts: 34
Default Re: Transmission Downshift Problem (2001 Automatic)

ok so what was replaced last time? the whole transmission or just something like a soliniod pack?

and the other thing is, with these transmissions being computer controled you need to have it scanned to see if there are any trouble codes in the transmission control module... not all trans codes will turn the engine light on.
also if the tech knows what he is doing he can look at the sensor info to see if there is a problem there. sensors being off will cause drivability problems but not always set a fault.

so long and short of it all your going to have to take the car in to either a good dealer or good transmission shop simple because with automatic transmissions there are to many fault posibilites to diagnois over the internet.
Reply With Quote
  #8 (permalink)  
Old 09 Apr 2008, 03:35 pm
Fresh Cruiser
 
Join Date: Apr 2008
Posts: 4
Default Re: Transmission Downshift Problem (2001 Automatic)

Quote:
Originally Posted by frostygt View Post
ok so what was replaced last time? the whole transmission or just something like a soliniod pack?
Are you serious? Are you even reading my post? This is almost funny.
Reply With Quote
  #9 (permalink)  
Old 11 Apr 2008, 10:55 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Transmission Downshift Problem (2001 Automatic)

My hunch - clutch packs, but don't go by that - agree w/Frosty that good diagnosis is needed.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #10 (permalink)  
Old 04 Aug 2008, 09:03 pm
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 2
Default Re: Transmission Downshift Problem (2001 Automatic)

I just want to say that you're not the only one having this problem. There are other posts on this very site where people are inquiring of this issue. Sad to say, there hasn't been any solution yet.

My friend came to me about her problem with this. Not being a fan of Chrysler transmissions I nearly didn't accept the task of helping her find a solution.

I have checked for codes and came up empty handed. I am going to attempt to reset the computer (another forum suggested this by disconnecting the battery and pumping the brake 3-4 times, wait 5 minutes, then reconnect. After which you should drive it around and, in my interpretation, drive it like you stole it!). I doubt that this will be permanent solution.

She just took it in to change the fluid and filter. Obviously no resolve. My only guess is that there are some bad sensors (or Chrysler transmissions just suck!).

I feel sorrow for those that say they've learned to live with it!

Oh, and I also feel your irritation with people that don't read the whole thread, or others for that matter, before they respond.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission problem after rear-end accident dalipardon Tech & Performance Forum 12 05 Apr 2007 12:26 pm
Transmission downshift problem Floyd Harris Tech & Performance Forum 5 05 Jul 2006 07:18 am
Transmission problem turbotime Tech & Performance Forum 3 13 Nov 2005 06:28 pm
"Internal Transmission Problem" ??? yobiebs General Turbo Discussions 18 21 Oct 2003 11:17 pm
Transmission Downshift harsh ptcignaboi Tech & Performance Forum 4 23 May 2003 09:23 pm


All times are GMT -5. The time now is 12:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors