PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Error code trouble P0132, 1686, 1687, 1681

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jun 2008, 07:59 am
Fresh Cruiser
 
Join Date: Jun 2008
Posts: 1
Default Error code trouble P0132, 1686, 1687, 1681

I changed out my old O2 sensor for a new one (Bosch), after installation all was well until the next day when I got the P0132 error code which I believe is a shorted O2 sensor heater or bad heater connection. I tuned up the solder bonds, taped them up, and reset the code. All was well until the next morning when I got the error code again. It would only get the error in the morning, not in the evening for what it's worth. Got a new O2 sensor, installed it and it ran fine for one day. This morning the damn error code popped up again. And as I drove to work I lost my instrument cluster (speedo, tach, and temp) which I believe gave me the 1681, 1686, 1687 codes (not necessarily in that order).

Any idea what is going on here? I cannot see how a simple O2 sensor replacement could be this much of a nightmare and cause other things to crash like this. I know if I go to the dealer it is going to hurt, alot.

Any help would be appreciated.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:40 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors