PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
A/C issue.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jul 2008, 08:38 pm
Fresh Cruiser
 
Join Date: Dec 2007
Location: MI
Posts: 14
Default A/C issue.

Hi.

My sister has 02 PT which is 110k on it. She haven't driven the car for a while because she just back to the travel. When the A/C was on today, it didn't blow any cold air at all. It was working before she went to. We drove the car about 1 hour and then tried again. There were only normal temperature air not the cold. I tried to charge A/C gas on the system. When I checked the low pressure hose, it showed me 100 psi. What's wrong? How can I fix the A/C problem?

Thanks.
Reply With Quote
  #2 (permalink)  
Old 25 Jul 2008, 08:58 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: A/C issue.

Is the compressor coming on when you turn on the AC? Is the fan coming on when you turn on the AC.

On a Google search of low pressure settings for Chrysler vehicles, your 100 psi is way to high. The pressure sensor is probably turning off the compressor.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 25 Jul 2008, 09:29 pm
Fresh Cruiser
 
Join Date: Dec 2007
Location: MI
Posts: 14
Default Re: A/C issue.

Hi.

How do I know the compressor is working or not? I tried to search "low pressure settings for Chrysler vehicles" but nothing.

Thanks.
Reply With Quote
  #4 (permalink)  
Old 25 Jul 2008, 09:41 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: A/C issue.

Google "Chrysler AC pressure on low side".

With the AC on and motor running at idle, the engine RPM should raise and lower a little each time the compressor turns on and off.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 26 Jul 2008, 12:31 am
ucantcme's Avatar
Senior Cruiser
 
Join Date: Aug 2007
Location: Wixom, Michigan
Posts: 1,486
Send a message via AIM to ucantcme Send a message via MSN to ucantcme Send a message via Skype™ to ucantcme
Default Re: A/C issue.

Is it just me, or is it everytime I turn on my A/C (Hot days 95+) my car runs like crap.. Seems like my car is bogging whenever I run the A/C. Getting up to speed on the interstate with the A/C on is quite the task for the PT to handle.

Anyone?
__________________



My Baby:
01' Taupe Limited PT Cruiser w/ rear spoiler, Drop in K&N Air Filter, Limo tint all around, blue neon interior, blue LED windshield nozzles,
In-dash CD/DVD/Radio made by Jensen, Vent Visors, Chrome Antenna Bezel, Chrome Grille inserts, Dual Catback Exhaust, Scan Gauge II,
back-up camera, and a system containing 2 Lanzar 15" subwoofers and an MA Audio 1800watt amplifier.

Check me out on Car Domain!
Reply With Quote
  #6 (permalink)  
Old 26 Jul 2008, 06:30 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: A/C issue.

It's not right Ron. I can't tell weather the AC is on or off as far as the engine performance. It should only sap about 3-5hp and you shouldn't be able to tell the difference. If the problem was at idle I'd say check the IAC but your's is a different problem.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 26 Jul 2008, 06:34 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default Re: A/C issue.

i agree see if the compressor is coming on and check the 100 psi reading again
Reply With Quote
  #8 (permalink)  
Old 26 Jul 2008, 05:20 pm
ucantcme's Avatar
Senior Cruiser
 
Join Date: Aug 2007
Location: Wixom, Michigan
Posts: 1,486
Send a message via AIM to ucantcme Send a message via MSN to ucantcme Send a message via Skype™ to ucantcme
Default Re: A/C issue.

Quote:
Originally Posted by CREWZIN View Post
It's not right Ron. I can't tell weather the AC is on or off as far as the engine performance. It should only sap about 3-5hp and you shouldn't be able to tell the difference. If the problem was at idle I'd say check the IAC but your's is a different problem.
Thanks for the response....How about if I added that there is sometimes a little whistle that only happens while pressing the gas with the AC on.
__________________



My Baby:
01' Taupe Limited PT Cruiser w/ rear spoiler, Drop in K&N Air Filter, Limo tint all around, blue neon interior, blue LED windshield nozzles,
In-dash CD/DVD/Radio made by Jensen, Vent Visors, Chrome Antenna Bezel, Chrome Grille inserts, Dual Catback Exhaust, Scan Gauge II,
back-up camera, and a system containing 2 Lanzar 15" subwoofers and an MA Audio 1800watt amplifier.

Check me out on Car Domain!
Reply With Quote
  #9 (permalink)  
Old 26 Jul 2008, 05:49 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: A/C issue.

Quote:
Originally Posted by ucantcme View Post
Thanks for the response....How about if I added that there is sometimes a little whistle that only happens while pressing the gas with the AC on.
Have you actually tested it and listened for the whistle without the AC on? A whistle would sometimes mean air sucking in which translate to a vacuum leak but it would happen with or without the AC.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #10 (permalink)  
Old 26 Jul 2008, 08:40 pm
ucantcme's Avatar
Senior Cruiser
 
Join Date: Aug 2007
Location: Wixom, Michigan
Posts: 1,486
Send a message via AIM to ucantcme Send a message via MSN to ucantcme Send a message via Skype™ to ucantcme
Default Re: A/C issue.

The whistle is only when the AC is on and the gas pedal is being pressed. It might be continous without the gas pedal, but I only notice it w/ the gas being pressed...
__________________



My Baby:
01' Taupe Limited PT Cruiser w/ rear spoiler, Drop in K&N Air Filter, Limo tint all around, blue neon interior, blue LED windshield nozzles,
In-dash CD/DVD/Radio made by Jensen, Vent Visors, Chrome Antenna Bezel, Chrome Grille inserts, Dual Catback Exhaust, Scan Gauge II,
back-up camera, and a system containing 2 Lanzar 15" subwoofers and an MA Audio 1800watt amplifier.

Check me out on Car Domain!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue Opiate General PT Cruiser Discussions 4 09 Aug 2008 10:05 pm
PT Cruiser Issue banddork123 Tech & Performance Forum 3 22 Jun 2008 07:17 pm
Rear hatch latch issue oldcoach General PT Cruiser Discussions 0 30 Jul 2007 10:00 am
CARB issue resolved? tezz Stage Turbo Kits 19 20 Aug 2003 03:37 am
A Few Thoughts On The Mopar Issue Steve03GT Turbo Performance 10 12 Jun 2003 05:36 pm


All times are GMT -5. The time now is 07:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors