PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
A/C went out

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Aug 2008, 08:15 pm
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 2
Default A/C went out

I am not the most technical person on cars, but would like to know if anyone out there has any suggestions.
I took my Cruiser in to get a simple oil change almost a month ago. Same place it has been going for years. The next day it started making a starnge noise like a high pitched whistle almost like a vacuum sucking, but higher pitch. I soon took it back to the mechanic and they drove it, heard the noise and went through everything on my car they could think it was. They couldn't figure it out. Now a few days ago the sound stopped and my A/C doesn't work. It just blows warm air. Does anyone know if it is possible that the mechanic knocked something loose and it caused a small leak?

Last edited by cruisergirl; 30 Aug 2008 at 08:19 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:27 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors