PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
car wont turn on.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Apr 2009, 03:28 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default car wont turn on.

hi guys. i have a 2001 pt Cruiser and the car one day turned on and off the radio and once i parked never turned back on.
ive replaced the crank and camshaft sensors.
the ecu and alt.

the ppl at the dealer are saying i need to change the whole harness of the car is this true?

it has fuel pressure but no spark.
what can i do? the timing is perfect too.
Reply With Quote
  #2 (permalink)  
Old 03 Apr 2009, 03:55 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default Re: car wont turn on.

anyone?
Reply With Quote
  #3 (permalink)  
Old 03 Apr 2009, 04:19 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: car wont turn on.

The engine won't run or the radio won't come on???
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #4 (permalink)  
Old 03 Apr 2009, 04:20 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default Re: car wont turn on.

engine cranks but wont run.
Reply With Quote
  #5 (permalink)  
Old 03 Apr 2009, 04:29 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default Re: car wont turn on.

any idead that can save my pocket?!
Reply With Quote
  #6 (permalink)  
Old 03 Apr 2009, 05:32 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: car wont turn on.

Its a long shot, but you didn't mention how many miles you have on it, but did you check the timing belt, I know you mentioned the timing is perfect but is the belt on? Have you had the car from brand new or did you get it used?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #7 (permalink)  
Old 03 Apr 2009, 06:52 pm
garyerrol's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 288
Default Re: car wont turn on.

How do you know the timing is perfect if it won't start? I thought the engine had to be running to check timing?
__________________
2001 LE, Shale Green, Aftermarket Wheels, Shorty Antenna, AirRaid Cold Air Intake, Whelen Talons (amber/white) in front windshield, Whelen Talons (amber) in rear side windows, Tomar RECT25's (amber) and Whelen Slimlighter(amber) in back window. Kenwood TK-880H 45 Watt Mobile Radio, Antenex 3db antenna w/ NMO mount.

http://smg.photobucket.com/albums/v7...0PT%20Cruiser/

Ham: N9PTC
GMRS: WPQS324
Reply With Quote
  #8 (permalink)  
Old 03 Apr 2009, 08:42 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default Re: car wont turn on.

i checked the timing by pulling the cover on the belt and checking. it all perfect.
car from new. has 90k miles on it
Reply With Quote
  #9 (permalink)  
Old 05 Apr 2009, 09:24 pm
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 8
Default Re: car wont turn on.

i put the crank sensor new and the car still gives me the code
Reply With Quote
  #10 (permalink)  
Old 06 Apr 2009, 07:29 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: car wont turn on.

What code are you getting?
Turn key "on" (right before start)
Back one click to "off"
On
Off
ON
in mileage display you should see one or more codes like P0402 and then done - you should always get at least "done".
Post what codes(s) you get.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog lights won't turn off... emhymas Tech & Performance Forum 27 20 Nov 2016 08:57 pm
Noise in front when making left turn; not right Runkle Wheels, Tires, Suspension 2 12 Feb 2007 01:04 pm
Turn Signals Not Working Indynick General PT Cruiser Discussions 9 15 Sep 2004 02:25 pm
Turn signal & stop light gonzomania General PT Cruiser Discussions 12 25 Apr 2004 01:18 pm
Key will not turn relytgerg General PT Cruiser Discussions 11 17 Feb 2004 02:36 pm


All times are GMT -5. The time now is 05:26 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors