PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
New here, Bad Shifting Problems need help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Apr 2009, 09:48 pm
mko mko is offline
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default New here, Bad Shifting Problems need help

Ok, it's my neighbour's 01 LE 5 speed. He said it progressed to this condition.

So, I went to put it in 1st and it doesn't want to go, then I tried all other gears and it doesn't go in any gear when engine is running. When engine is off no problem going into gear, I also put it in first and started the car and it started. I saw the bushings of the shifter cables were gone, so i modified some old bushings from my Galant and made them fit. Then all the sudden It shifted very smoothly thru out all gears. Drove it around and i noticed it started getting choppy and by the time I went to the garage I completely couldn't get it into any gear again. Looked at the slave and the fork and it goes all the way to the other side. Also, I noticed that there were no adjustments rods neither on master or slave cylinder. 5 min later it started to shift again and then it stopped.

Any thoughts, recommendations will be greatly appreciated.

Also, just ordered the replacement shifter cable bushings.

Where is the bleeder screw, I may flush the fluid.


Thanks
Reply With Quote
  #2 (permalink)  
Old 27 Apr 2009, 12:29 pm
mko mko is offline
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: New here, Bad Shifting Problems need help

Anyone?
Reply With Quote
  #3 (permalink)  
Old 27 Apr 2009, 04:33 pm
PT_Cuda's Avatar
Cool Cruiser
 
Join Date: Mar 2009
Location: Belleuve, WA from Los Angeles - Road Rage specialist
Posts: 311
Default Re: New here, Bad Shifting Problems need help

Why order a new cable? check the bushings in the cable under the hood. Pull the battery easy to see once you get it out of the way.

If the bushings are shot.

Booger Racing order up a set and save a bunch of money over a stock cable with rubber bushings that will just do the exact same thing in a year..

And there is a fill and drain plugs on the trans its self and at 9 years or so of service yeah its due.. ATF+4 in that T-350 some say use the conditioner some don't that choice is up to you..

Sounds like either a bushing issue or the synchros are starting to go bad..

Can you do the key dance and see if any other codes pop up?
__________________
I make people mad.. Its what I'm good at..
Reply With Quote
  #4 (permalink)  
Old 27 Apr 2009, 05:25 pm
mko mko is offline
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: New here, Bad Shifting Problems need help

Thanks for your answer. As i said in my first post I ordered shifter cables bushings, and not the cable itself. I will change the gear oil.

Do you know how many quarts does the tranny take?

Is the fill in plug easily accessible?





Thanks
Reply With Quote
  #5 (permalink)  
Old 28 Apr 2009, 10:05 am
PT_Cuda's Avatar
Cool Cruiser
 
Join Date: Mar 2009
Location: Belleuve, WA from Los Angeles - Road Rage specialist
Posts: 311
Default Re: New here, Bad Shifting Problems need help

Quote:
Originally Posted by mko View Post
Thanks for your answer. As i said in my first post I ordered shifter cables bushings, and not the cable itself. I will change the gear oil.

Do you know how many quarts does the tranny take?

Is the fill in plug easily accessible?





Thanks
Cool I probably read it wrong, I do that on occasion

You will need a pump, I believe its 5qts of AFT+4..
__________________
I make people mad.. Its what I'm good at..
Reply With Quote
  #6 (permalink)  
Old 28 Apr 2009, 01:57 pm
mko mko is offline
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: New here, Bad Shifting Problems need help

thanks, i'll keep updating
Reply With Quote
  #7 (permalink)  
Old 06 May 2009, 10:52 pm
mko mko is offline
Fresh Cruiser
 
Join Date: Apr 2009
Posts: 6
Default Re: New here, Bad Shifting Problems need help

Ok, so it was the bushings. It's shifting pretty smooth now.

Next is to put new gear oil in there. Are sure it take 5 quarts? It seems a lot to me.
Reply With Quote
  #8 (permalink)  
Old 07 May 2009, 12:15 am
Decsr's Avatar
Regular Cruiser
 
Join Date: Dec 2008
Location: Nashville Tennessee
Posts: 131
Default Re: New here, Bad Shifting Problems need help

I am not sure if an 01, 5 speed takes the same as a 05 takes but I have an 05, 5 speed and it takes 2.5 Qt. of ATF+4 and that will fill it up all the way to the fill hole. Good Luck
__________________


This PT Convertible use to be my BABY it was a 2005 Base 5 speed, Black on black on black, Red rims with full moons hubcaps, Amber fog lights, 6 disc indash CD, Polk speakers, Suicide knob, Black 15" spring ant., Gauges in console, APC air filter system, Complete bullet/turbo exhaust system, Hurst Shifter. May its new owner enjoy it as much as we did. We do still have a 2007 Limiter PT in Cool Vanilla with no mods and two HHRs now.
Reply With Quote
  #9 (permalink)  
Old 07 May 2009, 02:42 pm
PT_Cuda's Avatar
Cool Cruiser
 
Join Date: Mar 2009
Location: Belleuve, WA from Los Angeles - Road Rage specialist
Posts: 311
Default Re: New here, Bad Shifting Problems need help

Quote:
Originally Posted by Decsr View Post
I am not sure if an 01, 5 speed takes the same as a 05 takes but I have an 05, 5 speed and it takes 2.5 Qt. of ATF+4 and that will fill it up all the way to the fill hole. Good Luck
Yes it was a lot, my bad, posting before coffee sorry..

2.5q = 3 bottles you should be good..

And yes same T-350 only changes we found was in the gearing after the 01 year. They were made taller for highway driving.
__________________
I make people mad.. Its what I'm good at..
Reply With Quote
  #10 (permalink)  
Old 07 May 2009, 02:46 pm
Decsr's Avatar
Regular Cruiser
 
Join Date: Dec 2008
Location: Nashville Tennessee
Posts: 131
Default Re: New here, Bad Shifting Problems need help

LOL Been there done that PT Cuda
__________________


This PT Convertible use to be my BABY it was a 2005 Base 5 speed, Black on black on black, Red rims with full moons hubcaps, Amber fog lights, 6 disc indash CD, Polk speakers, Suicide knob, Black 15" spring ant., Gauges in console, APC air filter system, Complete bullet/turbo exhaust system, Hurst Shifter. May its new owner enjoy it as much as we did. We do still have a 2007 Limiter PT in Cool Vanilla with no mods and two HHRs now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years BeBeCroozer Tech & Performance Forum 21 11 Jul 2011 09:30 am
SHIFTING PROBLEMS VinnieG Tech & Performance Forum 1 04 Oct 2008 09:42 pm
2 problems with my PT gavaga General PT Cruiser Discussions 6 15 Nov 2007 09:25 am
'02 Cruiser with lots of problems :( slpknt2886 Tech & Performance Forum 4 07 Aug 2007 02:17 pm
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm


All times are GMT -5. The time now is 08:10 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors