PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Won't turn over when warmed up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Jan 2010, 08:44 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Won't turn over when warmed up

My daughter's '03 GT.
Starts fine when cold.
Recent new battery.
When you stop for gas, etc, and go to restart, it just clicks, but a jump works.
I took off, cleaned, and tightened the battery clamps.
Any ideas?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #2 (permalink)  
Old 31 Jan 2010, 08:56 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Won't turn over when warmed up

Don,

Was surprised to see you with a problem. Maybe it could be the starter solenoid going bad. Don't know how to test it. The clicking does sound like the battery but you said it's new. I'd pop over to Auto Zone or another auto store that will test the starter system anyway just to be sure.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 31 Jan 2010, 09:05 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Won't turn over when warmed up

Thanks, Crewzin.
Weird that it starts when cold - when battery would be weakest - and that a jump works.
Has me baffled.
Reply With Quote
  #4 (permalink)  
Old 31 Jan 2010, 09:11 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Won't turn over when warmed up

Don,

Not our PT but something to read about vapor lock.

Subaru Legacy Forum - won't start when warm - CarGurus


More to read.....

http://www.fixya.com/cars/t593597-9000_start
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 31 Jan 2010 at 09:19 pm.
Reply With Quote
  #5 (permalink)  
Old 31 Jan 2010, 09:31 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Won't turn over when warmed up

Read those - can't be vapor lock, and can't be ignition lockout, since a jump works fine. If it were battery, then it wouldn't work on cold start...
I'm really puzzled.
Reply With Quote
  #6 (permalink)  
Old 31 Jan 2010, 09:36 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Won't turn over when warmed up

Sorry Don, out of ideas but have the starting system checked out just for peace of mind.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 06 Feb 2010, 02:45 pm
Matt42's Avatar
Cool Cruiser
 
Join Date: Jun 2009
Location: Glendale, AZ
Posts: 496
Default Re: Won't turn over when warmed up

Is the starter cable corroded at the starter connection? Grasping at straws here.
__________________
1996 Dodge diesel 4X4, 2001 PT Cruiser Touring with rear disc brakes, [Now gone 2004 PT Cruiser Base 5 speed], 2007 Chrysler T&C Touring
Reply With Quote
  #8 (permalink)  
Old 06 Feb 2010, 08:55 pm
Regular Cruiser
 
Join Date: Sep 2009
Location: Michigan
Posts: 135
Default Re: Won't turn over when warmed up

Make sure that you have 12 volts at the small connection of the starter when the key is put in the run position. If you do you know all of the cars starting system wiring is good. I'm guessing it will be. Next try moving the thick battery cables to ground and the starter to see if either is coroded and getting a bad connection. If moving the cables helps, there is your culprit.
Next, tap on the starter a bit to see if it moves the solenoid in the starter. If that helps then it is probably the starter assembly.
I'd bet either the cables or the starter itself. The jumping just gives extra power to overcome the extra resistance of worn cables or the starter.
Let us know what it turns out to be.
Reply With Quote
  #9 (permalink)  
Old 06 Feb 2010, 08:56 pm
Regular Cruiser
 
Join Date: Sep 2009
Location: Michigan
Posts: 135
Default Re: Won't turn over when warmed up

Sorry, 12 volts with the key in the start position
Reply With Quote
  #10 (permalink)  
Old 09 Feb 2010, 08:34 am
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: Won't turn over when warmed up

Quote:
Originally Posted by quicksilverdon View Post
My daughter's '03 GT.
Starts fine when cold.
Recent new battery.
When you stop for gas, etc, and go to restart, it just clicks, but a jump works.
I took off, cleaned, and tightened the battery clamps.
Any ideas?
If the problem started with the new battery than you might have gotten a bad one. If it's still under warranty than return it and get a better one. I was going crazy with starting problems on an old Toyota and never thought it was the battery because it was new and finally I got desperate and changed it with a better one, that top of the line walmart sells for like a 100 bucks and the problem was gone.

But I also remember with an old VW Rabbit having the same problem and I had to change the starter. Good luck
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not turn over warnockdonald Tech & Performance Forum 12 31 Dec 2012 03:12 pm
dome light doens't turn off till i turn on the car... realized Interior Accessories Forum 3 15 Jul 2009 06:44 pm
Turn Will not turn PT 2002 WanttoPimpthePT Tech & Performance Forum 19 09 Jul 2009 12:43 am
blue turn signal bulbs that turn orange when in us Capt Kidd General PT Cruiser Discussions 1 04 Jun 2004 10:10 pm
key will not turn Beam General PT Cruiser Discussions 25 24 Dec 2003 06:38 pm


All times are GMT -5. The time now is 04:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors