PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2004 PT Cruiser Wont Start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Feb 2010, 06:18 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default 2004 PT Cruiser Wont Start

I have a 2004 PT Cruiser. After a long drive of about 90 miles I stopped the car for about 30 minutes. When I started it up again it ran rough and the engine light came on. Then the engine light started flashing. I was not in a place where I could leave the car to wait for a tow, so I put it in gear to move it a few hundred yards and the transmission would barely engage - I had to rev the engine pretty high to get the car to move. I checked the transmission fluids and oil, they are both OK. I tried to start the car just before it was towed and the nothing happened, the engine did not even turn over. There is plenty of jucie for all of the electrical items (radio, lights, etc) seems like this may be a computer problem. Can anyone shed any light? Thanks.

Last edited by brian_jill; 03 Feb 2010 at 07:28 pm.
Reply With Quote
  #2 (permalink)  
Old 03 Feb 2010, 07:42 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: 2004 PT Cruiser Wont Start

Hi Brian, you don't mention how many miles you have on the PT. Is it over or close to 100,000? It may be the timing belt, the tranny may have went bust, it happened to me in our 2002, only I could restart the engine, but had to let it sit for a few minutes to get the PT to move a little way.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 03 Feb 2010, 07:54 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default Re: 2004 PT Cruiser Wont Start

Thanks for the info. My PT has 139K and we had the timing belt replaced along with the water pump at 115K. If it was the transmission the engine should still start, but mine does not. It's unliky the alternator since a bad alternator would drain the battery and there is plenty of juice in the battery. The way the engine and transmission behaved along with the fact the turning the key does nothing except provide electricity for the radio , makes me think it is electrical and/or the engine computer. Thanks again for your reply.
Reply With Quote
  #4 (permalink)  
Old 03 Feb 2010, 07:56 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2004 PT Cruiser Wont Start

So, it's in a shop now? Sounds like a sensor went - crank or cam is my bet.
If they're shot, won't start.
Let us know what it is, please.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 04 Feb 2010, 01:14 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default Re: 2004 PT Cruiser Wont Start

Quick update. The repair shop called to say that my car is in lock down mode and the computer is preventing the car from starting. This model has a chip in the key to prevent someone trying to start the car with a key that does not have the encoded chip. It appears that the engine computer needs to be reset or replaced. I'll post more when I know more. Thanks.
Reply With Quote
  #6 (permalink)  
Old 04 Feb 2010, 08:25 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2004 PT Cruiser Wont Start

Thanks for update.
Hope it's not expensive.
Please post back with the cure.
Reply With Quote
  #7 (permalink)  
Old 05 Feb 2010, 03:04 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default Re: 2004 PT Cruiser Wont Start

Most current update is that it appears these is a short in the electrical connections from the ignition.
Reply With Quote
  #8 (permalink)  
Old 08 Feb 2010, 07:57 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default Re: 2004 PT Cruiser Wont Start

Hopefully this is the final word. As I thought it is the engine computer that is shot. The whole fix is going to be $1,000, most labor costs.
Reply With Quote
  #9 (permalink)  
Old 08 Feb 2010, 08:52 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2004 PT Cruiser Wont Start

How many miles? There's an emissions warranty I think for 50,000 miles - Some have engine computer replaced for free....
Reply With Quote
  #10 (permalink)  
Old 09 Feb 2010, 07:12 am
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 13
Default Re: 2004 PT Cruiser Wont Start

We are way past that, we're at 139K. Thanks for the thought though!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
02 pt wont start J_GEISLER Tech & Performance Forum 3 19 Jun 2010 10:39 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm
01 PT cruiser wont start.. EvilWRX General PT Cruiser Discussions 1 12 Feb 2007 02:35 pm


All times are GMT -5. The time now is 08:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors