PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
engine problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Feb 2010, 05:35 pm
Fresh Cruiser
 
Join Date: Feb 2010
Posts: 2
Default engine problems

I have a 01 pt crusier limited edition that i had an oil change done and afterwards i noticed a knocking noise. I brought it to the dealer and they told me i needed a new head gasket and spark plug seats have 92k on the engine so told them to do it. picked the car up on friday and it was still making a knocking noise but not as bad. car sat on the weekend. on monday drove 15 miles to work. on my way home about 6 blocks away from work the engine stalled no loud clank just stoped running and would not start up again. so i had it towed back to the dealer and they told me the #1 pistion smacked the bottom of the sparkplug and shatterd it. they said i need a new engine. what could cause that. could the dealer done something wrong. thank you
Reply With Quote
  #2 (permalink)  
Old 16 Feb 2010, 06:01 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: engine problems

Only way piston can hit the top of the head is if connecting rod broke.
Did they mention timing belt? At 92,000, yo were getiing near, but that cannot cause piston to hit spark plug.
If a connecting rod goes, you may need a new engine...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 16 Feb 2010, 11:09 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: engine problems

Quote:
Originally Posted by rich228 View Post
I have a 01 pt crusier limited edition that i had an oil change done and afterwards i noticed a knocking noise. I brought it to the dealer and they told me i needed a new head gasket and spark plug seats have 92k on the engine so told them to do it. picked the car up on friday and it was still making a knocking noise but not as bad. car sat on the weekend. on monday drove 15 miles to work. on my way home about 6 blocks away from work the engine stalled no loud clank just stoped running and would not start up again. so i had it towed back to the dealer and they told me the #1 pistion smacked the bottom of the sparkplug and shatterd it. they said i need a new engine. what could cause that. could the dealer done something wrong. thank you

Before you pay dealer price or walk away from your car, check out some engines on ebay. I saw one for 1800 bucks the other day while searching for stuff. It's weird it all happened after your oil change that you heard the noise. Did you notice you were losing antifreeze or oil? Did you have white smoke coming out your exhaust? I'm surprised when the changed your oil they didn't notice the head gasket issue.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine problems rich228 Tech & Performance Forum 8 18 Feb 2010 10:17 pm
Need some advice-Problems with my replacement engine Abgmauldin Tech & Performance Forum 11 16 Feb 2009 09:14 pm
Engine Mount Problems chris1916 Tech & Performance Forum 1 15 Jan 2009 03:19 pm
Engine Replacement problems LatinPhilo General PT Cruiser Discussions 7 28 Oct 2008 11:12 am
the engine light - but seems no problems Victoria Tech & Performance Forum 5 25 Feb 2005 10:46 am


All times are GMT -5. The time now is 01:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors