PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Not level in back?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Apr 2010, 07:30 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Not level in back?

Just noticed this...while looking at the car from the rear it looked higher on one side. Measured from the center of the rear fender to the ground and the right side is 1/2 inch higher that the left? What might be causing this? What is the fix?

Thanks!!
Reply With Quote
  #2 (permalink)  
Old 19 Apr 2010, 08:12 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 2
Default Re: Not level in back?

I also have a question to go along with that is there anyone else having an issue with the idling. I have a 2002 and it is idling real low in drive also does anyone know what site is good to get good speakers that fit in the pt
Reply With Quote
  #3 (permalink)  
Old 20 Apr 2010, 06:48 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Not level in back?

Drunkgoat,

Your questions don't go along with what cnjvh posted whatsoever. If you go to the tech section for your idling problem and the sound and security section you'll most likely find your answers there. Better yet, put "speakers" or "idle" in the search function and you'll have plenty to read about your subjects.


cnjvh,

Sounds like either one of your shocks/struts have given out or one of the springs has been compressed for a long time one one side and is now permanently compressed. Get it to a shop that can look over all the components underneath to figure out what is causing the drop. Could be a broken sway bar also.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 20 Apr 2010, 10:19 am
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Re: Not level in back?

In the case of something like a broken sway bar, would I notice something while driving? It seems to drive perfectly normally. Drives straight with no vibrations or anything (except a BARELY noticeable shudder while accelerating when I hit 20mph. After that its fine.)
Reply With Quote
  #5 (permalink)  
Old 20 Apr 2010, 10:25 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Not level in back?

Never had a broken one so don't know if you'd notice, but most shops will inspect your car for free hoping to sell you something.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 20 Apr 2010, 11:08 am
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Re: Not level in back?

Thanks :-) I'll get it checked then.
Reply With Quote
  #7 (permalink)  
Old 21 Apr 2010, 11:32 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Not level in back?

I had a broken sway bar link and didn't notice. (on my '02)
Check your tire pressures....
Measure another day after having driven it and make sure it's consistent.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 21 Apr 2010, 12:31 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Re: Not level in back?

I actually did measure again yesterday and it was only 1/4 in off. Odd...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans. fluid level fluctuates!!!! 66CUDA Tech & Performance Forum 4 29 Jul 2009 12:57 pm
PH level of HOAT Coolant yaschief Tech & Performance Forum 2 13 Aug 2008 01:01 pm
Error Code Fuel Level Sender arizonasportsnstuff Tech & Performance Forum 2 26 Feb 2008 07:10 am
Gas level/gaugage LoboMXGT Interior Accessories Forum 3 28 Sep 2004 09:52 pm
Coolant Fluid Level Ed Lim Tech & Performance Forum 2 28 Sep 2003 07:38 pm


All times are GMT -5. The time now is 04:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors