PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Need help with a transmission problem.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Jun 2010, 02:05 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 1
Default Need help with a transmission problem.

A friend of mine recently ran over a curb in her 2001 PT Cruiser and put a hole in the Transmission oil pan. She drove the car until it stopped moving and now I'm trying to get it back on the road. I replaced the pan and filled it with fluid through the dipstick. The problem is that now when you step on the gas, you have to rev the engine up before it finally clunks into gear and starts moving. Once the car's moving it seems to go fine and shift into higher gears. I've driven around enough so that I feel the fluid must have fully circulated.
Is there something that needs to be done when you refill the transmission to bleed out the system or something like that? Are there any things to check out before bringing to a garage? From my experience, the only words transmission places know are 'new transmission'. Any ideas?

Thanks
Tom
Reply With Quote
  #2 (permalink)  
Old 17 Jun 2010, 03:31 pm
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 278
Default Re: Need help with a transmission problem.

It may not be full yet.
Also you should take it to a dealer to be put on a computer to be checked. They can check pressures and such through their scanner. They will be able to tell if you have a bigger problem like if she did burn out the transmission.

At the dealer she may spend $300 and save the replacement of the transmission. The transmission is a lot more than $300!!
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, 17" RTX Euro wheels, K&N drop in air filter, MotoMaster flat plate AGM battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.

Last edited by chigger_ns; 17 Jun 2010 at 03:34 pm.
Reply With Quote
  #3 (permalink)  
Old 17 Jun 2010, 10:31 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Need help with a transmission problem.

pinny, I had the trans. oil changed at the dealer and they forgot to "relearn" the computer. So it changed gears very strangely (actually, too late) until I immediately drove it back to the dealer to see what on Earth they did wrong. Well, they said they blew it. Believe it or not, they said they had to re-learn the transmission after a tran's. oil change. I couldn't believe it until they "relearned" it--and it shifted gears just like it did before these guys forgot to give me a happy ending.

So maybe your PT is suffering from the same problem. If so, the dealer has to do the job--which is not expensive and only takes them a few minutes.

Let us know what happens.

Tim
Reply With Quote
  #4 (permalink)  
Old 03 Aug 2011, 04:31 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Unhappy Re: Need help with a transmission problem.

Hey guys,

I had posted on here awhile back that my wife and I were the proud new owners of a 2002 PT base edition. We bought the car from a private owner who did not have the time or the money to invest in any repairs and the car was dormant for about 1 year.
I brought it to a mechanic and the timing belt was broken. He changed the timing belt, tensioner, water pump, oil change, coolant flush and replacement, and even new piston rings. We picked the car up last Friday and took it home, got it all cleaned and fueled up with some marvel mystery oil in the fuel tank and went cruisin all weekend.... We had a blast, it is an AWESOME car to drive !!!
Now the bad news....My wife and I were out driving 2 days later and had put over 400 miles on the car, and we were stopped at a red light. when the light turned green, I went to accelerate, and the transmission made a funny " whirring " noise and the car barely rolled forward....I let off the accelerator and shifted into neutral, then back into drive and it seemed to work again. At the next red light it didn't want to move at all...I was able to limp into a private parking lot and out of the roadway. I tried several times to shift back and forth to see if it would catch or engage back into gear, and every once and again it would, but only for a few brief seconds, then it would stop pulling....
Needless to say I had to get towed home. When we got home and the wrecker driver rolled the PT off the truck, I was able to crank it up and actually back into my parking spot and pull forward once or twice before it failed again...The next morning I check the fluid level and it was WAY over full, and I recently drained almost a gallon of fluid from the transmission to get it to a normal level. After draining and re-checking the level I tried cranking and shifting, but it didn't change....It does the same thing, it will shift maybe once or twice and the for some reason disengage....
Is it the transmission? or maybe a linkage issue? or something else... Help please, we want to get back to enjoying our PT again....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission problem klarens Tech & Performance Forum 3 17 Feb 2010 06:23 am
Transmission Problem Hooligan Tech & Performance Forum 0 09 Jul 2009 09:21 am
Transmission problem perhaps? banddork123 General PT Cruiser Discussions 2 09 Oct 2008 09:05 pm
Transmission Problem...I think??? QuickPT Tech & Performance Forum 5 28 May 2005 02:09 am
transmission problem dbraveman General Turbo Discussions 12 09 Mar 2004 11:44 pm


All times are GMT -5. The time now is 04:26 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors