PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Newbie Q; Fan doesn't run: code P0481

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jun 2010, 10:51 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Question Newbie Q; Fan doesn't run: code P0481

Hi all, the wife's 03 non-turbo Limited has a couple o' issues...Firstly, the rad fan doesn't seem to come on at all. I've changed the relays and fuse in the pwr dist box with nothing gained. The AC system is fully charged, cold pipes etc and works perfectly providing 'ram-air' is providing cooling to the rad/condenser, but in traffic or at idle, it'll stall when the ac compressor cycles and CEL comes on with the P0481 code. I've been told that the ECM may be the fault. What does the experience of this board and it's members suggest as a probable/likely cause? I take the heat when my bride gets hot The only other thing with this great little ride is the overhead 'computer' has failed...you know, direction & temp. Dealer told me that I need a new 'module'...not which one or where it is....just a new module. Can anyone here give me some direction?
Thank you for any/all input
Jimmy767
Reply With Quote
  #2 (permalink)  
Old 25 Jun 2010, 11:31 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Question Re: Newbie Q; Fan doesn't run: code P0481

Did a few searches here...Cracked the air valve near the T-stat, no air, just fluid. The fan does NOT come on when AC is selected on. The fan runs when power is conected directly. Again, the relays & fuses are good, swapped w/ known good ones. Does this mean it's looking like a PCM/ECM then???
Jimmy767
Reply With Quote
  #3 (permalink)  
Old 26 Jun 2010, 09:47 am
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: Newbie Q; Fan doesn't run: code P0481

The fan is a really weak spot on the PT it has two speeds also, I would really change the fan before you go further. An aftermarket fan is not expensive on line and I believe advance auto parts stocks them in their stores for about 165 bucks. As far as the other problem I have no clue.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 26 Jun 2010, 09:48 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Newbie Q; Fan doesn't run: code P0481

Jimmy,

Don't know anything about the overhead console but you diagnosed the fan problem your self. If you've read any of the overheating or No Cold Air threads on this forum, you would have seen the the fan motor burns out the brushes and you lose either the high or low speed part of the fan. You can either buy a new fan motor, try to fix the motor yourself by rebuilding it, buy the fan and housing and replace it yourself or have a dealer or mechanic replace it for you.

The tell-tale sign is that the fan isn't coming on when you turn on the A/C.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 28 Jun 2010, 12:48 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 3
Thumbs up Re: Newbie Q; Fan doesn't run: code P0481

Fan was the problem, all is good now. Thanks for your help here...now if I could just get the overhead temp/direction display to work I'd be set
Cheers,
Jimmy
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Code P0481 214DallasTexas General PT Cruiser Discussions 10 03 Nov 2017 03:08 pm
Yet another newbie here Cricket PT Cruiser Convertible Forum 0 11 May 2004 05:13 pm
Pls help out a newbie... Unusual Suspect Sound and Security Forum 5 31 Dec 2003 05:06 pm
Newbie with 04 GT 10spdrive General PT Cruiser Discussions 6 27 Dec 2003 08:16 pm


All times are GMT -5. The time now is 07:07 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors