PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
05 touring: Backfire/thump sound after start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Jul 2010, 03:05 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default 05 touring: Backfire/thump sound after start

Hi all,

Just recently my 05 Touring has started making a pop/thump sound after starting the engine (cold). Has happened as soon as 10 seconds or as long as 2 minutes or so after starting. Almost sounds like a backfire through a silencer. From the drivers side it sure sounds like its coming from the passenger side engine compartment but could be wrong.

Seems to only happen once, car seems normal after that.

?
Reply With Quote
  #2 (permalink)  
Old 06 Jul 2010, 03:07 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Re: 05 touring: Backfire/thump sound after start

Am currently dealing with the AC overheat/bad idle/white smoke issue...could they be related?
Reply With Quote
  #3 (permalink)  
Old 06 Jul 2010, 03:33 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 05 touring: Backfire/thump sound after start

Quote:
Originally Posted by cnjvh View Post
Am currently dealing with the AC overheat/bad idle/white smoke issue...could they be related?
Yes it could be. When the compressor heats up and needs to discharge excess R134a, it pops a valve open and releases pressure (R134a - white smoke). You have to find out what's causing the compressor to build up pressure. Usually it's becuase the fan isn't doing the correct job of keeping everything cool.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 06 Jul 2010, 04:34 pm
Fresh Cruiser
 
Join Date: Apr 2010
Posts: 13
Default Re: 05 touring: Backfire/thump sound after start

Ok, thank you very much. I will get the AC dealt with first and then go from there.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car won't start, goofy sound jdmickies Tech & Performance Forum 6 21 Feb 2010 08:50 pm
2006 Touring Ed. wont start.... help!!!! marvinev General PT Cruiser Discussions 4 18 Feb 2010 06:42 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
p.t thump in front end guitarrich Wheels, Tires, Suspension 2 03 Jul 2009 07:11 pm
Clank sound on Start up DaShado General PT Cruiser Discussions 2 01 Jul 2007 11:11 pm


All times are GMT -5. The time now is 11:52 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors