PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
No Car Start, No Cry

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jul 2010, 09:38 am
fezzersc's Avatar
Fresh Cruiser
 
Join Date: Jul 2010
Location: Aiken, SC
Posts: 40
Default No Car Start, No Cry

Ok, We were going to go get my wife's New to her PT registered and plated, and when she went to start it.

Click.

All lights are working. Not trying to turn over.

Just CLICK.


Tried jumping it, maybe didn't wait long enough. Will try again tonight and let you guys know.
Thinking Starter.

Any ideas?

Last edited by fezzersc; 07 Jul 2010 at 09:47 am. Reason: added info
Reply With Quote
  #2 (permalink)  
Old 07 Jul 2010, 09:48 am
fezzersc's Avatar
Fresh Cruiser
 
Join Date: Jul 2010
Location: Aiken, SC
Posts: 40
Default Re: No Car Start, No Cry

Ok, I read a couple similar posts. Sounds like the battery will be the problem. going to try to jump it again and then go to auto zone and have them check the charge/ alt/starter/whatev.
Reply With Quote
  #3 (permalink)  
Old 07 Jul 2010, 02:58 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: No Car Start, No Cry

I just had to change my battery and went through the procedure for jumping from a good fresh source. First couple of times NOTHING. Started messing around and just hit the "sweet" spot and it started right up. Just sometimes it's just not making that perfect connection on the positive or negative spot. You shouldn't have to wait till later, the fresh battery should give it all you need to start the dead one if the connections are perfect.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 07 Jul 2010, 07:02 pm
fezzersc's Avatar
Fresh Cruiser
 
Join Date: Jul 2010
Location: Aiken, SC
Posts: 40
Default Re: No Car Start, No Cry

I found the trick for finding the codes on the odometer P1684.
Reply With Quote
  #5 (permalink)  
Old 07 Jul 2010, 07:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: No Car Start, No Cry

P1684 does not indicate a problem; it's only a status, which indicates that the PCM memory has been cleared within the last 50 ignition cycles. "Done" indicates that no DTC's are present and the procedure is complete.

Back to your original thought to have the battery and charging system fully checked.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 07 Jul 2010, 08:09 pm
fezzersc's Avatar
Fresh Cruiser
 
Join Date: Jul 2010
Location: Aiken, SC
Posts: 40
Default Re: No Car Start, No Cry

The answer is Starter. We're replacing it this weekend. It's starting now. I just got show my wife the tapping trick.

And yes, my Uncle cleared the power steering sensor code saturday, so that makes sense. Thanks/

Last edited by fezzersc; 07 Jul 2010 at 08:11 pm.
Reply With Quote
  #7 (permalink)  
Old 10 Jul 2010, 11:18 am
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: No Car Start, No Cry

To elaborate on P1684, it doesn't simply mean the memory was cleared. The PCM has battery powered RAM, so when you disconnect the battery, it clears the RAM, setting this code.

It's caused by removing/replacing the battery, disconnecting the PCM, etc.

It has nothing to do with ignition cycles or clearing other codes.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
car won't start sonny562 Tech & Performance Forum 7 16 Aug 2004 08:14 am
Where to start??? ptdreamer Turbo Performance 9 30 Jul 2004 11:12 am
Where to start??? ptdreamer Tech & Performance Forum 3 29 Jul 2004 02:06 am


All times are GMT -5. The time now is 12:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors