PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
PT not shifting out of first gear.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jul 2010, 03:57 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default PT not shifting out of first gear.

Hey guys could use some help. My wife has a 2001 PT Cruiser with auto transmission. The other day the check engine light came on with codes 640 and 112. I found 112 but not 640.

Now today her car won't shift out of first gear and when taking it from park to drive it bumps pretty rough.

Transmission fluid is full and speedometer and odometer work fine.

Any help?
Reply With Quote
  #2 (permalink)  
Old 20 Jul 2010, 04:26 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: PT not shifting out of first gear.

Welcome to the forum.

I can't see where either of the codes have anything to do with your trans trouble.

P0640. Intake Air Heater Control Circuit

P0112 Intake Air Temperature (IAT) Sensor Circuit Low Voltage

Hopefully one of the mechanics or more knowledgeable people on this forum will come along and help you out.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 20 Jul 2010, 04:35 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default Re: PT not shifting out of first gear.

Okay thank you! At least that solves the 640 issue. I appreciate it!
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2010, 09:21 am
Fresh Cruiser
 
Join Date: Mar 2006
Location: Hilliard, Ohio, USA.
Posts: 6
Default Re: PT not shifting out of first gear.

Did you ever get this resolved? I have the same issue on my 02PT.

Last edited by MYCRSROH; 18 Oct 2010 at 09:21 am. Reason: notifications
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2010, 09:27 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: PT not shifting out of first gear.

Quote:
Originally Posted by MYCRSROH View Post
Did you ever get this resolved? I have the same issue on my 02PT.

Do you have the same fault codes?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 18 Oct 2010, 11:34 am
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 3
Default Re: PT not shifting out of first gear.

It actually turned out to be the transmission module. We had it replaced a little over a month ago and it went out again. Just got the call this morning that it's ready. He replaced it for free but it was the first time he's ever seen one go out. Luckily it cost us nothing but we waited about three weeks before one came in.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stiff shifting into gear - '05 auto trans. m5online General PT Cruiser Discussions 7 01 Oct 2010 01:56 pm
Not shifting into gear Pan465 General Turbo Discussions 1 28 Apr 2009 07:28 pm
2002 pt cruiser 5spd pops out of 5th gear and hard shifting bobby515 General PT Cruiser Discussions 3 03 Jun 2008 08:39 am
p0733 Gear 3 Incorrect ratio p0733 Gear 3 Incorr RobGT General Turbo Discussions 12 04 Nov 2004 02:02 pm
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm


All times are GMT -5. The time now is 04:16 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors