PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
"STUCK"

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Aug 2010, 08:45 pm
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 1
Unhappy "STUCK"

Please help..I have an 02 pt cruiser that had intermitent stalling then went dead at an intersection. Had it towed/ ran the diagnostic scan code:" p0340 cam shaft position sensor circuit" came up...so i replaced the sensor..no start..checked the spark plugs with a tester they were pulsing..replaced the battery...heard the fuel pump engage..checked the fuel check valve stem..it sprayed gas out so i checked the air filter...took it off...i jacked up the car and looked at the crankshaft sensor underneath and it was dirty so i cleaned it..still no start....checked the pins on the connection harness that goes into the cmp sensor with an ohmmeter and they registered they were working..i checked the condition of the harness..looked ok...any ideas ...appreciate the help..Brian
Reply With Quote
  #2 (permalink)  
Old 02 Aug 2010, 09:36 pm
Regular Cruiser
 
Join Date: Jun 2007
Location: Lewiston, Maine
Posts: 192
Default Re: "STUCK"

have you ever did the timming belt , it might be broken
__________________
Reply With Quote
  #3 (permalink)  
Old 02 Aug 2010, 09:59 pm
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: "STUCK"

How many miles? Like LNBNDN said could be the belt.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #4 (permalink)  
Old 02 Aug 2010, 11:26 pm
xwing777's Avatar
Senior Cruiser
 
Join Date: Jan 2009
Location: Taylorsville NC
Posts: 1,102
Default Re: "STUCK"

Check the ground wires and clean them. Also many have reported problems with aftermarket sensors, so use factory if you didnt.
__________________
.
2004 Almond GT, autostick - Only car shows, some weekends but with Stage1!
2003 cranberry 5 speed GT - Fishing with a sleeper Stage3 setup!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Part number for "PT" door emblems on 2008 Dream Cruiser 5 gpr75 General PT Cruiser Discussions 6 16 Jul 2010 12:15 pm
HVAC stuck on "outside air" bobdole369 Tech & Performance Forum 3 18 Sep 2009 02:10 pm
Engine overheating, Stuck in "Limp mode" showing codes 0188,1490,&1495 Manny Tech & Performance Forum 4 08 Apr 2009 05:39 am


All times are GMT -5. The time now is 03:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors