PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Car Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Aug 2010, 11:00 am
Fresh Cruiser
 
Join Date: Aug 2010
Posts: 1
Exclamation Car Problems

Hi, I have a 2006 PT Cruiser base model and i have been having some issues. I have had the car for almost 3 years, in the first year of having my car i had to get the engine replaced, under warranty of thank goodness. A couple months after that i had to take it back into chrysler because my windshield wipers wouldnt turn off. They fixed that and said it had something to do with my multi-functioning switch, well now my windsheild wipers wont turn on and im not covered on warranty any more. Im wondering if anyone else has had this problem and if replacing my multi-functioning switch would fix the issue.

Another problem i have been having is my car is idling weird, when i turn on my A/C it shakes and feels like my car is going to die. So i havent been running my A/C and it seems to still have the same result. Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 10 Aug 2010, 11:55 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Car Problems

Welcome to the forums.
Most of the time when the multifunction switch goes, it's the left side - the lights, especially the fog lights....
What I'd do is remove the plastic cover at the base of the windshield, and check to see if the wiper motor was getting 12V when switch was on - maybe motor died.....

I'll bet the idle will be cured with new spark plug wires and plugs - don't use the stock wires - they are garbage - and gap the plugs at 0.040.

How many miles? As you get near 100,000 miles, plan on having the timing belt replaced - it's not cheap....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2010, 12:01 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Car Problems

Welcome to the forum.

Usually the multi-function switch doesn't go bad as soon as your does and most of the problems were with the fog lights. You have the base model without the fog lights ...and if that's what Chrysler told you was the problem the first time, then it may very well be the problem again.

If you not overheating at idle with or without the A/C on but it shakes when you do put it on, it may very well be the PCM (Power control Module. This module adjust the idle to take the strain off the engine when the A/C is turned on.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2010, 12:03 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Car Problems

I type to slow Don but we had different answers anyway.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2010, 05:30 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Car Problems

Baby Blue, concerning the shakes and stumble at idle only with A/C on, it sounds like the old "fan needs replacement" problem. And you say the dealer replaced the multi-function switch a while back? Maybe the work on that issue is still under warranty ....

Tim
Reply With Quote
  #6 (permalink)  
Old 10 Aug 2010, 07:33 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Car Problems

Tim,

I thought about the fan also but Baby Blue isn't saying anything about overheating and that is surely the first sign of the fan going bad.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 10 Aug 2010, 11:05 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Car Problems

Crewzin, a while back when I had my A/C warm-air-and-fixin'-to-die-stumble-at-idle--but cold air (and no stumble) when out on the road, problem ... well, I paid the "Just Answer" PT Cruiser expert $23.00 to tell me that my problem was a busted fan. I didn't believe him at first, primarily because my temp gauge never, ever, got above its normal, regular old position of "just below half-way". In other words, my engine was not overheating, so the "Just Answer" guy was surely barking up the wrong tree. Right?

Wrong!

He insisted that I go out to the car, start it up, turn on the A/C and then go to the front of the car, open the hood, and check to see if the fan was running. So I did just that.

Dang! The guy was spot on. The fan was not turning. It was kaput. I tweeked it once with a long screwdriver, but it just spun around for a few seconds, then fagged out altogether.

I went back into my computer, told the guy he was right (despite the fact that my engine never even approached an overheating condition during the two weeks my wife was having her A/C stumble at idle problem)--and happily paid the guy his $23.00. In fact, I was so impressed with his acumen that I tipped the guy an extra ten bucks (and I hate tipping, cause I'm so naturally tight).

Now the ambient temperature during this time never got above the mid-eighties/lower nineties (Fahrenheit)--but still, you'd expect the engine to overheat a little with the fan not working, right? Nope! My own experience has shown that if you live in a town that doesn't have a lot of waiting time at stoplights, or heavy stop-and-go traffic--and if the outside temperature is not in the 100's--then my PT, at least, could care less if its fan is working, or not. Except, of course, if you want to turn on the A/C. Then all hell breaks loose (at idle, that is--not while out in the breezy natural air of 35MPH or higher, when you don't need your fan, anyway).

So, I wish I could say that a busted fan is easy to detect on the PT Cruiser; especially, since you'd expect the engine to overheat. But, mine never did. I wish it had. Then I'd have known what the problem was from the git go.

Don't you just love it when things go wrong with PT's? They sometimes defy all the rules of cardom ....

Tim
Reply With Quote
  #8 (permalink)  
Old 11 Aug 2010, 04:11 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Car Problems

Tim,

Thanks for the update. I guess now I'll be telling everyone the first thing to check if anything with the A/C or engine goes wrong is the fan. As I said and as even you were thinking, surely it would start to overheat without it. I know you can run a long time above 35 because the fan isn't needed. Did it myself for over 90 miles and timed it so I didn't sit idle for more than a minute till I got home. That's one thing about trying to help over the Internet, you seldom get all the information like how a person is driving the car. Heck, if you could start the car and drive right to the highway and right to your destination without hardly stopping, you'd never know if the fan wasn't working.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #9 (permalink)  
Old 11 Aug 2010, 10:39 am
Dino's Avatar
Senior Cruiser
 
Join Date: Feb 2010
Location: NY
Posts: 1,839
Default Re: Car Problems

It's also possible that the fan is on it's way out but still kicks on after a stumbling start.
__________________



"the people should not fear their government, the government should fear the people"- Thomas Jefferson
Reply With Quote
  #10 (permalink)  
Old 11 Aug 2010, 11:26 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Car Problems

I'll stick with plugs and wires....
All you guys guessing fan may be right - dunno, becuase we don't have enough information...
But he said,
"Another problem i have been having is my car is idling weird, when i turn on my A/C it shakes and feels like my car is going to die. So i havent been running my A/C and it seems to still have the same result"

He makes no mention of overheating....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MORE PROBLEMS....!!!!! 2k1PT Tech & Performance Forum 13 22 Dec 2008 06:11 pm
Problems, and i need some help mike257 General Turbo Discussions 25 13 Aug 2006 05:03 pm
PT Problems PT Lilly Tech & Performance Forum 11 12 Mar 2006 11:03 am
what problems have you had?? bobs turbo pt General Turbo Discussions 32 25 Oct 2004 12:04 am


All times are GMT -5. The time now is 12:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors