PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2004 Turbo- Have to give it gas at cold start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Aug 2010, 01:51 pm
Fresh Cruiser
 
Join Date: Dec 2008
Posts: 3
Default 2004 Turbo- Have to give it gas at cold start

My wife's PT just went over 90k miles. I did plugs and wires ~1 year ago. Battery was replaced earlier this summer, and the turbo was replaced ~2 years ago. I believe she is due for a timing belt.

The last week (she tells me yesterday afternoon), on cold starts first thing in the morning she has to press the accelerator while cranking to get the car to start. Once warmed up, and when leaving work at the end of the day, the car starts fine. (It's a hot summer here in MD, and she parks on the top floor of a parking garage for work, so I suppose the car may not be 100% cooled off at the end of her day.)

I drove it yesterday afternoon after she had been out in the morning and everything seemed fine- good pickup and throttle response, no sluggish-ness anywhere from neighborhood driving to highway speeds.

I'm gonna get out to her car before she does tomorrow and try to see if I can get a better read on the exact symptoms.

What should I be looking/listening for?

At the moment, all I can think to do is clean the MAF sensor and check the plug gaps, and perhaps a round or two of fuel injector cleaner.
Reply With Quote
  #2 (permalink)  
Old 22 Aug 2010, 02:47 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: 2004 Turbo- Have to give it gas at cold start

Well, your not alone. Don't know if this will help or not.....

hard to start
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply

Tags
cold start, turbo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upon Cold Start in Cold Weather, Loud Noise?? paulrosenthal Tech & Performance Forum 33 01 Oct 2014 09:55 am
Cold Start ahaddad Tech & Performance Forum 6 29 May 2012 10:02 pm
Cold Start Roughness??? ptguy69 Tech & Performance Forum 3 11 Jun 2010 01:19 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
Cold Start Problem Mean Green General Turbo Discussions 2 17 Jul 2004 12:37 pm


All times are GMT -5. The time now is 05:20 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors