PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

2001 PT cranks but won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Oct 2010, 09:23 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Unhappy 2001 PT cranks but won't start

Hello, I have a 2001 PT Cruiser. I recently changed the clutch and after I picked it up from the shop after about 5 miles of driving it suddenly die while shifting to 2nd gear. I tried to push start ot but would not work. It would not crank or make any noise. Tow truck jump started and it run for a minute until the charge box was disconnected. I took it back to the shop and they replaced the stater, the car now crancks but won't start. They sent me to an electric shop and they told me it was the computer(PCM), after it was changed the car is still the same, it cranck but it won't start. Somebody please help!!!!!!
Reply With Quote
  #2 (permalink)  
Old 19 Oct 2010, 02:09 am
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 263
Default Re: 2001 PT cranks but won't start

What codes do you get? any?
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, PT Dream wheels, K&N drop in air filter, Exide Orbital Purple Haze 34XCD battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
  #3 (permalink)  
Old 19 Oct 2010, 06:44 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 11,066
Default Re: 2001 PT cranks but won't start

My hunch is the timing belt - how many miles on it?
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 19 Oct 2010, 03:29 pm
marvinsc's Avatar
Fresh Cruiser
 
Join Date: Jul 2010
Location: Murray, KY
Posts: 36
Default Re: 2001 PT cranks but won't start

Sounds like a broken timing belt here too, did they even check that before replacing the other parts?
Reply With Quote
  #5 (permalink)  
Old 19 Oct 2010, 10:12 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2001 PT cranks but won't start

First it gave me P1192 P1193 and P1388 which is "Auto shutdown relay circuit problems?" Now it won't give me any codes. I check the ASD Relay and fuse and both are ok.
Reply With Quote
  #6 (permalink)  
Old 19 Oct 2010, 10:13 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2001 PT cranks but won't start

Quote:
Originally Posted by quicksilverdon View Post
My hunch is the timing belt - how many miles on it?
Timing belt seems ok, I have 145000 miles on it. The belt was changed before a 1000 mile trip from AZ to TX.
Reply With Quote
  #7 (permalink)  
Old 19 Oct 2010, 10:17 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 4
Default Re: 2001 PT cranks but won't start

Quote:
Originally Posted by marvinsc View Post
Sounds like a broken timing belt here too, did they even check that before replacing the other parts?
Nothing was mentioned about the belt...I took the car to PEP BOYS and the first thing they told was to change the starter to do a running diagnosis. They could not make it run so they told me it was something electrical and sent me to the electric shop where they changed the PCM.
Reply With Quote
  #8 (permalink)  
Old 23 Oct 2010, 09:42 am
Fresh Cruiser
 
Join Date: Sep 2010
Location: new jersey
Posts: 1
Default Re: 2001 PT cranks but won't start

don't go to pep boy's go to a real shop it sound's like a bad cam sensor
Reply With Quote
  #9 (permalink)  
Old 23 Oct 2010, 10:41 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,848
Default Re: 2001 PT cranks but won't start

Darn. Did Pep Boys charge you for the starter and did the electrical shop charge you for the PCM? Hopefully not or your out hundred of dollars and it still won't start. If your doing the fault code check right and there's no codes, you need to get to a shop with a trusted mechanic to have it diagnosed.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
Reply

Tags
cranks, pcm, won't run


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cranks but wont start master91599 Tech & Performance Forum 17 19 Dec 2011 01:58 pm
Hot start issue with 2001 Rlundstrom General PT Cruiser Discussions 1 11 Oct 2010 02:52 pm
Cranks but no start? C300392 Tech & Performance Forum 1 16 Mar 2010 09:50 am
engine cranks but wont start J_GEISLER Tech & Performance Forum 6 18 Oct 2009 08:21 pm
My 2001 PT won't start! envision_man Tech & Performance Forum 4 29 Jun 2004 08:30 am


All times are GMT -5. The time now is 05:07 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors