PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
EVIC Settings

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Oct 2010, 10:31 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 6
Angry EVIC Settings

I recently purchased a 2009 Cruiser and am having problems changing settings. All that is displayed is 1) Temp/Compass 2) Distance to Empty and AVG Mileage. No matter what I do I am unable to find Headlight Delay or other Personal Settings. I know that there is more than 3 Settings but can't access them. The dealer I went to for help just sent out a new technician and he had no clue what to do. Any help out there. Only have 30,000 Km so I wonder if it can be covered under Bumper to Bumper warranty.
Reply With Quote
  #2 (permalink)  
Old 29 Oct 2010, 08:11 am
Regular Cruiser
 
Join Date: Sep 2010
Location: Tulsa Oklahoma
Posts: 115
Default Re: EVIC Settings

Just bought an 09' a couple of months ago and spent some time with the EVIC setting it up. Look for "Personal Settings" as you go thru the menu and then press the set button. Once in you can then customize the items you mentioned.
Reply With Quote
  #3 (permalink)  
Old 29 Oct 2010, 08:12 am
Regular Cruiser
 
Join Date: Sep 2010
Location: Tulsa Oklahoma
Posts: 115
Default Re: EVIC Settings

Just bought an 09' a couple of months ago and spent some time with the EVIC setting it up. Look for "Personal Settings" as you go thru the menu and then press the set button. Once in you can then customize the items you mentioned.
Reply With Quote
  #4 (permalink)  
Old 29 Oct 2010, 02:27 pm
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: EVIC Settings

The vehicle has to be stopped and in park for "Personal Settings" to be displayed. If you're not in park you cannot access the settings menu.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
  #5 (permalink)  
Old 31 Oct 2010, 01:22 am
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 6
Default Re: EVIC Settings

There lies the problem. I do have it stopped and in PARK. But no matter how many times I press the button there are NO personal settings.
Reply With Quote
  #6 (permalink)  
Old 01 Nov 2010, 11:21 am
Regular Cruiser
 
Join Date: Sep 2010
Location: Tulsa Oklahoma
Posts: 115
Default Re: EVIC Settings

Bearsdad do you get any info at all when you press the button?
Reply With Quote
  #7 (permalink)  
Old 04 Nov 2010, 01:38 pm
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 6
Default Re: EVIC Settings

The only info I get is Temp/Compass 2)Avg Mileage 3)Distance to Empty
BTW car is going into Dealership to program Computer today. Wish me luck !
Reply With Quote
  #8 (permalink)  
Old 27 Jun 2011, 07:34 am
Fresh Cruiser
 
Join Date: Jun 2011
Posts: 1
Default Re: EVIC Settings

I have the same problem. What did you end up doing?

Quote:
Originally Posted by Bearsdad View Post
There lies the problem. I do have it stopped and in PARK. But no matter how many times I press the button there are NO personal settings.
Reply With Quote
  #9 (permalink)  
Old 20 Jun 2012, 05:17 pm
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 23
Default Re: EVIC Settings

Sorry to resurrect a post.
I just bought a 2009 base model PT...I guess it's base model anyway. I'm not sure if I have EVIC or not. I have Direction/Temp, Miles to Empty, MPG, and Elapsed time. I don't have Personal Settings though. I've tried cycling through in every key position in Park and in Neutral.
What am I missing?
Thanks,
Scott

Quote:
Originally Posted by ncxman View Post
I have the same problem. What did you end up doing?
Reply With Quote
  #10 (permalink)  
Old 20 Jun 2012, 05:53 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: EVIC Settings

My 2009 is the same way. It is also the base model. I came to the conclusion that it doesn't have the Evic in it. Just the base computer. I searched and searched and couldn't find anything that said otherwise.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EVIC frozen? Travis2k7 Tech & Performance Forum 3 22 Mar 2011 02:57 pm
evic language gordy General PT Cruiser Discussions 6 30 Sep 2009 10:20 pm
How can I tell if my 06 Cruiser can have the EVIC installed? mecha_maniac10 General PT Cruiser Discussions 3 11 Jun 2009 07:44 am
Is there anyway to access the Factory Commputer settings? yaschief Exterior Accessories Forum 0 15 Jun 2008 11:31 am
Torque settings for struts PT GT Turbo Wheels/Suspension/Handling 1 24 Apr 2003 02:35 pm


All times are GMT -5. The time now is 07:34 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors