PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Charging problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Nov 2010, 01:19 pm
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 2
Default Charging problem

Hello every one:
I am new to this sight and hope someone here can help.
My daughter has a 2004 none turbo PT Cruiser. It has a blown head gasket. By the time she got it home there was a bad low end knock. Found an engine from a wrecked Cruiser with only 40,855 miles on it. After replacing the motor and trans, I have a battery light on the dash and the alternator is not charging.
Took the alternator off and had it tested at the local Auto Zone. It passed .Ran the test twice and still passed. Checked all the fuses. Only the power fuse was blown. Replaced the fuse and still no help.
There is a ground strap on the passenger side, from the back of the engine that I could not remember where it went so I bolted it to the fender. Still no luck.
Any help. Please
Mike
Reply With Quote
  #2 (permalink)  
Old 01 Nov 2010, 07:46 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: Ohio
Posts: 3
Default Re: Charging problem

I have been working on an 01 pt M/T 2.2 That I can not get to charge I put new battery in it and Alt and a PCM and checked the grounds still battery light on and no charge.
Reply With Quote
  #3 (permalink)  
Old 02 Nov 2010, 08:59 am
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 2
Default Re: Charging problem

Found the problem.
When I installed the engine and trans there was a green wire that I did not know where to put it.
So I figured green wire must be a ground. Weell!! I looked on the wiring diagram and found that the Black & Grey wire that comes off the Alternator goes directly to the starter. But befor it gets to the starter there is a fusable link and the wire changes to green.The hot wire on the starter is how the charging power gets back to the battery. Could be the fusable link is your problem. You can check it with a volt meter at the alternator. should read the same voltage the the battery has. Donít know if this helps, but it is how I messed up.
Good luck
Mike
Reply With Quote
  #4 (permalink)  
Old 02 Nov 2010, 07:06 pm
Fresh Cruiser
 
Join Date: Nov 2010
Location: Ohio
Posts: 3
Default Re: Charging problem

I hope so i will look into this more tomorrow and hope its the fuesable link thanks will let you all know what i find out I do know that the red wire going to ALT does have same reading as the BATT but did not look into the wire going to the starter.
Reply With Quote
  #5 (permalink)  
Old 03 Nov 2010, 09:18 am
Fresh Cruiser
 
Join Date: Nov 2010
Location: Ohio
Posts: 3
Default Re: Charging problem

Fues link works fine I am lost with this car!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging the Air Conditioner chuck2112 Tech & Performance Forum 11 23 Feb 2010 09:44 pm
charging problems with 01 pt cruiser gdxxman General PT Cruiser Discussions 3 11 May 2009 04:59 am
UK crd charging question spiceweasel Tech & Performance Forum 6 15 Dec 2007 04:37 pm
Looking for charging system mods oldcoach General PT Cruiser Discussions 0 27 Oct 2007 05:16 am
Super charging Mr.Blonde Turbo Performance 7 29 Apr 2003 10:31 am


All times are GMT -5. The time now is 12:16 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors