PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

L. Headlight low beam not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Nov 2010, 09:58 pm
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default L. Headlight low beam not working

I tested the bulb, seems ok,

Tested the wire, the ground seems ok, the positive connection seems interrupted on the Left headlight.

All other lights, and electric stuff on the car seem to work fine.

I found a wiring diagram, but don't really understand it.
Since it seems that the left low beam bulb is connected to the L city lights, and blinkers, it seems that the fuse is still ok.

But I can't be sure because I see bare wires running across the battery, as if someone had been messing with them... (prev owner); although the wires he connected where towards the FAN, to keep it always on, not the lights...

I could run a lead from the Right headlight to the left, underneath the bumper; or just tap a line off the fan.
any other (more professional) solutions (eg: renew or check the wire to the right fuse, whichever it could be)?

wiring diagram (sorry for the bad tile, click on it to zoom):
__________________

Last edited by ProDigit; 09 Nov 2010 at 10:02 pm.
Reply With Quote
  #2 (permalink)  
Old 10 Nov 2010, 05:32 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,249
Default Re: L. Headlight low beam not working

Tested good or not, replace the bulb. If it doesn't work, you have a spare.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 119,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #3 (permalink)  
Old 11 Nov 2010, 12:27 am
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: L. Headlight low beam not working

I have a spare, and tested the bulb.
It's the cable (the + is interrupted).
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Better light bulbs low beam? ProDigit General PT Cruiser Discussions 12 03 Oct 2011 01:35 pm
Headlight mod... CYCLONE_06 Exterior & Interior Styling 20 11 Mar 2011 02:56 am
One headlight not working 06girl General PT Cruiser Discussions 4 10 Sep 2010 08:54 pm
Headlight ty97206 Exterior Accessories Forum 1 24 Sep 2007 03:18 pm


All times are GMT -5. The time now is 07:03 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors