PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
rpm related engine noise

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Dec 2010, 09:59 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default rpm related engine noise

my wifes 01 pt with 71,000kms/auto/ac/. started making a noise 3 weeks ago.
the car is parked in the garage at night. when it is started no noise at all, everything seems good, after about 5 minutes of driving in the colder winter air(engine is still warming up) the noise starts. at a red light idling or in a parking lot going slow
the noise is like a whump whump whump whump. put it in park and rev the engine a little and the noise speeds up and slows down with the engine speed. we park and go inside. when we start it back up 20 minutes later the noise is gone. i changed the p/s,a/c belt last night since it was worn out, still noisey today. i checked the alt belt looks good no cracks, i did tighten it up a little. any ideas i don't mind checking them out. thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 07 Dec 2010, 05:24 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: rpm related engine noise

Here is the way to do the Key Dance: How to retrieve fault codes.
follow the instructions and then come back with the codes if any.

Welcome to the Forum.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 07 Dec 2010, 10:07 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default Re: rpm related engine noise

thanks for the tip. just checked , no codes came up.
anybody else have an idea?
Reply With Quote
  #4 (permalink)  
Old 09 Dec 2010, 11:03 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default Re: rpm related engine noise

after doing some more searching on this board im starting to lean towards that the power steering pump is making this noise, maybe beacuse the screen at the bottom of the resevoir is clogged. im going to take it off and clean the mesh screen on the weekend.
Reply With Quote
  #5 (permalink)  
Old 10 Dec 2010, 07:08 pm
BladeRunner's Avatar
Cool Cruiser
 
Join Date: Nov 2010
Location: Innisfil Ontario Canada
Posts: 372
Default Re: rpm related engine noise

My '01 Caravan 3.3 was doing that, also at parking lot speeds ( read slow ) the steering would sometimes "stutter" and make a whine sound, increasing engine speed would clear it. Turns out there is a "filter" or screen in the reservois that gets clogged. I was told by the service manager at my Chrysler dealer to just remove the filter or whatever is in there...or change the reservois..I changed it, it was only $30 and it's been no problem since..about 3 yrs.
Reply With Quote
  #6 (permalink)  
Old 12 Dec 2010, 07:18 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default Re: rpm related engine noise

i removed the p/s resevoir this morning and inspected the mesh screen inside.
the was about an 1/8 of and inch of crude coated on top. not that easy to clean since the cap is crimped on, but i sprayed brake clean and then scraped out as much as i could 90%?. reinstalled and filled up took for a drive. the steering feels lighter and more crisp, no noise but its not cold enough outside.
i will post if this fixed the problem.
Reply With Quote
  #7 (permalink)  
Old 19 Dec 2010, 10:09 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default Re: rpm related engine noise

on our way to the grocery store today the noise showed up again. i was able to park and get the hood open when it was happening. i moved the timing belt cover and it got a lot louder, i could feel it rubbing on the cam spocket?
i moved it the other way and it stopped. is the tensioner for the timing belt going? or the belt. what am i looking at for difficulty for changing the tensioner and timing belt.
Reply With Quote
  #8 (permalink)  
Old 20 Dec 2010, 11:11 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 23
Default Re: rpm related engine noise

i took the timng belt cover off last night and inspected the belt. seems tight.
started up the car this morning and the sound was there right away. i just seems like the engine has shifted and is now too close to the cover. i'm gong to inspect the lower engine mount tommorrow. this is getting frustrating.
Reply With Quote
  #9 (permalink)  
Old 21 Dec 2010, 11:06 am
Young Cruiser
 
Join Date: Sep 2010
Posts: 65
Default Re: rpm related engine noise

I know several Chrysler products have engine mount issues (maybe no more than any other brand). I'm not sure on the PT's but the mini vans do. Make sure the rubber in a mount isnt gone and ltting hte engine sit wrong. As far as the cover and timing belt. I'm pretty sure the cover attachs to the motor (no.. I havent looked, i got 60,000 miles till i need to I hope) like almost every other car. So motor mounts wouldnt cahnge that at all. If you think the timing belt is hitting the cover, my guess is its lose or on incorrectly. You said belt was tight, from my understanding the timing belt is beyond tight.. it should be DRUM tight. Also, the tensioners (pullys that keep belt tight) how are they? Some of those use springs to keep um tight, and the springs can get weak (or even break).. those should have pretty good tensionon um also..

Sorry Im new PT guy and am using general advice that works on "most" cars and my not apply to the PT. But worth mentioning, maybe somebody else will chime in who has more knowledge of the PT timing belts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine "tapping" Noise. EJIII Tech & Performance Forum 4 22 Nov 2016 11:46 am
Weird rumbling noise in dashboard when I turn over the engine/ turn off the engine... thinkinboutit Tech & Performance Forum 5 22 Jan 2014 08:23 pm
Engine noise question Frugalfart General PT Cruiser Discussions 13 17 Jul 2010 01:33 pm
Weird Noise coming From Engine LVActor Tech & Performance Forum 11 08 Jul 2008 02:07 pm
"Mysterious" turbo engine noise...??? Gary04GT Turbo Performance 76 21 Aug 2006 08:28 am


All times are GMT -5. The time now is 09:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors