PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Starting Issues Need Help!! 01 PT Manual

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Dec 2010, 10:56 am
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Exclamation Starting Issues Need Help!! 01 PT Manual

Hey everyone,

I have an issue that has me stumped. I have been having trouble getting my Pt Cruiser to turn over. I have 2 starters, one is on the car. I have had both of them tested at 3 different places and they all said they were fine. I have replaced the battery 2 times, last time was yesterday and it's testing great. All lights, etc. work fine with no dimming. The ignition switch and starter relay are both new as well. Every time I try to start the car, it just "clicks" and won't turn over. I checked the wires for the crank sensor and they looked fine.

The car will start and run fine if I push start it. The only error code I get is that the battery has been disconnected in the last 50 starts however, the check engine light stays on with no other codes.

I am really confused and I have an appointment with an electric shop on Thursday but would really love to solve the issue myself because as we know, I won't have any money left after taking it there!

Please, any help and suggestions would be greatly appreciated!!!!

Steven
Reply With Quote
  #2 (permalink)  
Old 07 Dec 2010, 12:22 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Starting Issues Need Help!! 01 PT Manual

Basics -
Battery cable connections clean and tight?
starter cable connections clean and tight?
Condtion of the cables? - including to ground from Battery.
That's where I'd focus.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 07 Dec 2010, 12:23 pm
Fresh Cruiser
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 16
Default Re: Starting Issues Need Help!! 01 PT Manual

I was thinking either that cable from the starter to batter or the solenoid. But everyone says that the solenoid and starter come as a unit.

Steven
Reply With Quote
  #4 (permalink)  
Old 10 Dec 2010, 07:22 pm
BladeRunner's Avatar
Cool Cruiser
 
Join Date: Nov 2010
Location: Innisfil Ontario Canada
Posts: 372
Default Re: Starting Issues Need Help!! 01 PT Manual

Neutral start switch not adjusted correctly? If the manual even has one? I'm not familiar with the manual.
Reply With Quote
  #5 (permalink)  
Old 07 Jan 2011, 09:49 am
ilrglen's Avatar
Fresh Cruiser
 
Join Date: Oct 2010
Posts: 6
Default Re: Starting Issues Need Help!! 01 PT Manual

I've had a starting problem with my '01 for 2 years now and the dealer has not been very helpful. Replaced the battery and still no change. The last time I took it in the dealer did notice that the starter is dieing so I replaced that and while the starter works wonderfully now the problem came back. I thought it was may battery connectors because they would get full of corrosion and every time I fiddled with them (I replaced them 4 times) the problem would magically disappear for a month or two.

The other day I thought it might have something to do with the ground strap from the battery so I replaced that with a nice heavy braided one ($7) and everything works superbly now. Even the horn got louder which I thought was next on my list of things to replace. I think my problem is solved.

I would highly recommend that if you are having ANY starting issues that this be the first thing to replace since it is a cheap ($7) and quick (5 minutes) job which could save you a lot of guessing.
__________________
Glen Kohut, Manager
International Lamborghini Registry
http://www.lamborghiniregistry.com
Reply With Quote
  #6 (permalink)  
Old 07 Jan 2011, 12:52 pm
themadgreek187's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: Jax FL
Posts: 104
Default Re: Starting Issues Need Help!! 01 PT Manual

u can try the battery cables but here is my reply in another part of the forums

"ok back ITT and happy new yr everyone. i finally figured out my starting issue. the wires going into the PCM box must have a short in it somewhere. if i move those around when it won't start, it will fire right up. my uncle found this while i was for christmas. been working fine since then. "
Reply With Quote
  #7 (permalink)  
Old 07 Jan 2011, 03:25 pm
Fresh Cruiser
 
Join Date: Jan 2011
Posts: 14
Default Re: Starting Issues Need Help!! 01 PT Manual

So to the op.

Does it just not START or does it not CRANK

They are two different things, which is not happening?
Reply With Quote
  #8 (permalink)  
Old 07 Jan 2011, 03:41 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: Starting Issues Need Help!! 01 PT Manual

if you read his last post, he says he solved his starting problems by replacing his ground strap.
Reply With Quote
  #9 (permalink)  
Old 31 Jan 2011, 03:19 am
mnahmnah's Avatar
Cool Cruiser
 
Join Date: Jan 2011
Location: Wisconsin
Posts: 305
Default Re: Starting Issues Need Help!! 01 PT Manual

The original poster didn't say he solved it, those are other user's comments on what worked for them... I got some good ideas for my problems from them, though, thanks guys! (I'm not the original poster, either. Hope he fixed it?)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Pt cruiser starting issues ort102 Tech & Performance Forum 5 11 Jul 2011 07:28 pm
Manual Transmission issues 2005 PT Touring azptowner Tech & Performance Forum 4 14 Oct 2010 02:42 pm
2006 PT starting issues thebriarman Tech & Performance Forum 5 25 Jul 2010 10:13 pm
Jump Starting Issues myptc Tech & Performance Forum 3 22 Mar 2010 04:52 pm
2008 PT Starting Issues PTcruisinator Tech & Performance Forum 2 14 Jan 2010 08:25 pm


All times are GMT -5. The time now is 10:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors