PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Nothing works when in ACC. Ignition problem?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Dec 2010, 02:46 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Nothing works when in ACC. Ignition problem?

I noticed my radio not turning on a while back when i turned the key backwards into the acc position. To test, i tried to use the cigarette lighter which should work when in acc, it didn't work. Could this be a problem with the ignition switch itself?
Reply With Quote
  #2 (permalink)  
Old 14 Dec 2010, 04:20 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: Nothing works when in ACC. Ignition problem?

Why are you asking the same question that you did back on the beginning of December?

Radio won't turn on when ignition is set to acc

Last edited by CREWZIN; 14 Dec 2010 at 04:23 pm.
Reply With Quote
  #3 (permalink)  
Old 14 Dec 2010, 09:05 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Re: Nothing works when in ACC. Ignition problem?

Because I haven't found the cause of the problem, and since it doesn't really have anything to do with sound and security and that board isn't very active, I figured i'd ask here since people frequent the general section and I might get some input. Sorry
Reply With Quote
  #4 (permalink)  
Old 14 Dec 2010, 09:29 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: Nothing works when in ACC. Ignition problem?

It's the same forum. The same people go all over the forum answering questions. No different answers here than you'd get over there.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition coil problem...maybe? pcm2a Tech & Performance Forum 26 22 Nov 2016 02:11 am
Ignition coil problem? Donna General PT Cruiser Discussions 21 24 Nov 2014 12:51 pm
Ignition Switch Problem? jjensen101 General PT Cruiser Discussions 8 11 Apr 2013 07:15 pm
new pt in the works for me Lynx42 General PT Cruiser Discussions 24 18 Aug 2009 03:44 pm
Possible Ignition Problem joeyj Tech & Performance Forum 1 01 Jun 2009 09:35 pm


All times are GMT -5. The time now is 07:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors