PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Issue with ac and heater when turn dial on.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Feb 2011, 04:40 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 3
Default Issue with ac and heater when turn dial on.

I have a 2006 cruiser and everytime I turn the dial on for either heat or ac air it makes this one time bang noise. THen everything is fine, its just when I turn it on to get air. If anyone could help me on what this could be that would be great. Thank you.
Reply With Quote
  #2 (permalink)  
Old 03 Feb 2011, 06:12 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,028
Default Re: Issue with ac and heater when turn dial on.

Welcome to The Forum Steff. I believe that is the "door" opening and closing to redirect the air.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 03 Feb 2011, 06:44 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,908
Talking Re: Issue with ac and heater when turn dial on.

i have an 2006 cruiser also and it makes the same noise and what Hooligan said it's the door opening to let air come thru your vents
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #4 (permalink)  
Old 03 Feb 2011, 10:55 pm
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 3
Default Re: Issue with ac and heater when turn dial on.

Thank you somuch for the help. So this is normal then and won't cause any further issues?
Reply With Quote
  #5 (permalink)  
Old 04 Feb 2011, 03:01 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,305
Default Re: Issue with ac and heater when turn dial on.

Steph, I've had the same problem on my 2000 Mit. Mirage, as well as, my new Ford Ranger. It only seems to happen after I've not used the A/C for a few days. The PT doesn't do it--and we've had it since it was new in 2003.

It does not sound like a door opening to let the cool air pass. It sounds like something is being shook loose at the A/C compressor. Maybe it's the compressor clutch. It actually sounds like a part has rusted shut--and suddenly breaks loose.

It only lasts for a second, then all is well. I drove my Mitsubishi Mirage for 8 years and the A/C did this if I didn't run it every day. I sold the car recently--and the A/C still worked as well as when the car was new. So I wouldn't worry too much about it.

Tim
Reply With Quote
  #6 (permalink)  
Old 06 Feb 2011, 12:17 am
Fresh Cruiser
 
Join Date: Feb 2011
Posts: 3
Default Re: Issue with ac and heater when turn dial on.

Yes it only does it right when you turn the dial. It doesn't seem to affect anything but I just wanted to make sure it was not going to cause any problems.
My a/c isnt that great and doesn't seem to get as cold as it should but I was told that it probably just needs resetting. Is there a way to reset your ac without having to take it to a mechanic?
Reply With Quote
  #7 (permalink)  
Old 06 Feb 2011, 06:40 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,110
Default Re: Issue with ac and heater when turn dial on.

Whoever told you it needs to be "reset", ask them what they are talking about. There's nothing to "reset". You might need to top off the R134 refrigerant but unless you know what your doing you could do more harm than good. Most A/C places will do a free check of your system. You don't have to buy anything you don't want to so try not to get talked into something you can't afford. Remember, your system IS running now, just not as cold as it should so it's probably a matter of topping it off. Don't let them tell you it needs a evacuation of the old stuff before topping off. It's a money maker if your just low.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Foul smell when turn heater on 06 pt kkrtype General PT Cruiser Discussions 8 03 Dec 2013 03:38 pm
Heater Blower Motor Issue sscanlan General PT Cruiser Discussions 5 30 Aug 2011 10:50 pm
Turn Signal Issue-Please HELP!!! 2002ptcruiserwoody723 Exterior Accessories Forum 1 28 Oct 2009 12:27 pm
Block Heater, Rad Hose Heater, Which?? kb0nly Tech & Performance Forum 13 23 Dec 2008 02:47 pm
For imports only? (not dial up friendly) OurPTGT General PT Cruiser Discussions 8 19 Dec 2003 05:20 pm


All times are GMT -5. The time now is 01:19 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors