PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Antenna Problems

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Feb 2011, 07:07 pm
Regular Cruiser
 
Join Date: May 2010
Posts: 131
Default Antenna Problems

Hello, my 2003 PT Cruiser has seemed to have had a break in the antenna connection. One day out of nowhere, the radio cut out. Every once in a while the station will come back in for half a second then disappear again. Anyone else ever have this problem? How hard was the fix? Could something else be wrong? Thank you all again for all the help since April.
Reply With Quote
  #2 (permalink)  
Old 05 Feb 2011, 12:49 am
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Antenna Problems

Quote:
Originally Posted by bjagd02 View Post
Hello, my 2003 PT Cruiser has seemed to have had a break in the antenna connection. One day out of nowhere, the radio cut out. Every once in a while the station will come back in for half a second then disappear again. Anyone else ever have this problem? How hard was the fix? Could something else be wrong? Thank you all again for all the help since April.
is it just one station, or all stations? What happens when the station goes out, is it just silence or static? COME ON MAN I NEED TO KNOW THIS!!!! lol just kidding, i'm not a jerk, i promise.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #3 (permalink)  
Old 05 Feb 2011, 10:26 am
Regular Cruiser
 
Join Date: May 2010
Posts: 131
Default Re: Antenna Problems

Welp, it's on all stations, and its mostly silence with just a very very soft fuzzy noise. Actually, we drove the car last night. It seems the radio works for a few minutes when you first drive it then it goes out.
Reply With Quote
  #4 (permalink)  
Old 05 Feb 2011, 01:57 pm
Regular Cruiser
 
Join Date: Jan 2010
Posts: 157
Default Re: Antenna Problems

Quote:
Originally Posted by bjagd02 View Post
Welp, it's on all stations, and its mostly silence with just a very very soft fuzzy noise. Actually, we drove the car last night. It seems the radio works for a few minutes when you first drive it then it goes out.
That sounds more like a problem with the radio than the antenna...does it do it an both AM and FM?
Reply With Quote
  #5 (permalink)  
Old 06 Feb 2011, 04:44 am
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Antenna Problems

Quote:
Originally Posted by azphotog View Post
That sounds more like a problem with the radio than the antenna...does it do it an both AM and FM?
that's a good question. sorry i didn't think of that.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #6 (permalink)  
Old 06 Feb 2011, 01:22 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Antenna Problems

The antenna feed to most head units is a simple friction hold, have you tried pulling the console cover off to look at the back of the radio???
Reply With Quote
  #7 (permalink)  
Old 06 Feb 2011, 05:47 pm
Regular Cruiser
 
Join Date: May 2010
Posts: 131
Default Re: Antenna Problems

Yes it does it on AM as well.
Reply With Quote
  #8 (permalink)  
Old 07 Feb 2011, 06:51 am
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Antenna Problems

when did all this start happening? did it happen after something big happened? like did you have to have the faceplate for the radio taken off, did you have to do anything to your vents for the ac? you know what i mean?
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #9 (permalink)  
Old 07 Feb 2011, 08:42 am
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,706
Default Re: Antenna Problems

It sounds to me like the problem is with the radio,not the antenna.
Reply With Quote
  #10 (permalink)  
Old 07 Feb 2011, 07:31 pm
Regular Cruiser
 
Join Date: May 2010
Posts: 131
Default Re: Antenna Problems

Thanks for the replies... it just started happening recently for no reason whatsoever. Nothing big happened. I haven't taken anything apart yet. It's my girlfriends car and I don't wanna break anything. Is the radio pretty easy to take out? Ive taken mine out of my Sunfire 243234 times but it seems those cars easier to mod
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Antenna soulmate2me General PT Cruiser Discussions 1 14 Oct 2008 12:51 pm
WTB: Antenna and antenna base with bezel thegoldpt Classifieds: Want To Buy 1 03 Dec 2007 09:21 am
antenna rocketsigntist Exterior Accessories Forum 2 20 Jul 2005 12:29 pm
Antenna rice_killing_GT Exterior Accessories Forum 26 10 Nov 2003 11:21 pm
Antenna 2sb Exterior Accessories Forum 43 21 Mar 2003 12:49 pm


All times are GMT -5. The time now is 03:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors